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Welcome to Microsoftbffice

The Microsofte Office family is a collection of full-featured products that work
alike and work together as if they were a single program. They take you well
beyond the usual approach to ease of use, integration, and custom solutions.

Microsoft Office includes Microsoft Word, Microsoft Excel, Microsoft
PowerPointe, and Microsoft Accesse (Microsoft Office Professional, Windows™
only). Microsoft Office also includes a workstation license for Microsoft Mail. To
use Microsoft Mail, your organization must also acquire Microsoft Mail for PC
Networks (Windows) or Microsoft Mail Server for AppleTalke Networks (Apple®
Macintoshe).

Tasks are Easier in Microsoft Office

The improved consistency in Microsoft Office applications makes them
dramatically easier for you to use. IntelliSense™ technology helps you automate
everyday tasks and makes complex tasks easier. With OfficeLinks, you can readily
share information among applications. With Microsoft Visual Basice for
Applications, you have a powerful and flexible development platform for creating
custom solutions. The following illustration shows how easily Office integrates
information from a variety of sources.

Start writing a report Include charts from Embed slides from Use Microsoft Access
with Microsoft Word. Microsoft Excel. Microsoft PowerPoint.  to merge your
mailing lists.

Improved consistency The applications in Microsoft Office have standardized
toolbars and consistent menus, commands, and dialog boxes. Once you learn one
application, it’s easy to learn the others.
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IntelliSense IntelliSense anticipates what you want to do and intelligently produces
the desired result. Following are examples of IntelliSense in each Office
application:

= In Microsoft Word, use AutoCorrect to automatically correct common typing
errors, and use AutoFormat to automatically format an entire Word document in
one step.

= In Microsoft Excel, use the TipWizard™ for helpful hints on how to work faster
and more efficiently, and use the PivotTable™ Wizard to help analyze and
reorganize data in a variety of formats.

= In Microsoft PowerPoint, use the AutoContent Wizard to quickly develop
appropriate content for your presentations, and then use the Pick a Look Wizard
to organize and present the information in the most effective way.

= In Microsoft Access (Microsoft Office Professional, Windows only), use the
Mail Merge Wizard to produce form letters that are created by merging a
customer list from Microsoft Access with a form letter from Word.

Microsoft OfficeLinks Microsoft OfficeLinks goes far beyond cut and paste and
makes it easier to use multiple programs to create and edit documents. With
OfficeLinks and OLE 2.0 (object linking and embedding), you can move and share
information seamlessly between applications. You can drag information from one
application to another, and you can perform cross-application tasks easily. For
example, you can insert a Microsoft Excel worksheet directly into a Word
document by simply clicking a button on a Word toolbar. If you do frequent slide
presentations, you can use the Present It button in Word to automatically create a
PowerPoint slide presentation that constructs slides from the headings in your
document.

Custom solutions The Microsoft Office family is also a powerful development
platform for creating custom solutions. You can develop custom solutions faster,
more flexibly, and at lower cost with Visual Basic for Applications. The integration
of Visual Basic in Microsoft Office makes it easier for MIS managers, solution
providers, and corporate developers to use Office as a foundation for custom
application development.

Microsoft Office Manager

In Windows, the Microsoft Office Manager displays a toolbar with buttons for each
Office application. On the Macintosh, the Microsoft Office Manager appears as an
icon on the menu bar; when you click the icon, a menu appears with items for each
Office application. The toolbar or menu makes it easy to launch applications
quickly and switch between them.
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To help you work even faster, you can add other items to the toolbar in Office
Manager for Windows or to the menu in Office Manager for the Macintosh. For
example, if you’re using Windows, you can add buttons for both Windows-based
and MS-DOSe applications that you have installed on your computer, and buttons
for switching to MS-DOS, Task Manager, and File Manager. If you’re using the
Macintosh, you can add to the menu those documents and applications that you
have installed on your computer.

About this Manual

This manual is divided into five chapters that cover the following:

= Chapter 1 explains how to install and uninstall Office applications and their
components on your computer.

= Chapter 2 describes how to install Office on a network—an efficient way for
users to share applications over a network.

= Chapter 3 discusses the Microsoft Office Manager, how to learn the Office
applications, and how to use online Help. It also describes additional tools that
are shared among applications, such as ClipArt Gallery, and various workgroup
(group-productivity) features.

= Chapter 4 explains how to transfer information between documents and
applications by moving, copying, linking, embedding, or publishing and
subscribing (Macintosh only). The chapter also discusses the reasons for
choosing one method over another, and provides an in-depth comparison of
linking and embedding.

= Chapter 5 describes how Office applications work together, how to find files,
and how to insert information into the different Office applications. It details, for
example, the different choices you have for inserting a Microsoft Excel
worksheet or chart into a Word document.






CHAPTER 1

Installing Microsoft Office

You install Microsoft Office by using the Microsoft Office Setup program. You can
install Office from floppy disks directly onto your computer’s hard disk.

If you are connected to a network, you can install Microsoft Office from the
network server or a shared location on the network. Your network administrator
may supply a standard installation procedure, or you may have a choice of
installation options. You may be able to install Office directly onto your computer’s
hard disk, or you may run a shared version of Office from the network. Check with
your network administrator for the best way to install Office.

Microsoft Network
Office disks =

Network Administrator

Office shared
Office installed on the network
on a hard disk
For more information on Refer to
Hardware and software requirements for “What You Need to Use Microsoft Office,”
Office later in this chapter.
Installing Office on a network Chapter 2, “Installing Microsoft Office on a
Network,” or the network section of the
Office Readme Help file.
Installation options “Installing Microsoft Office on Your

Computer,” later in this chapter.
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What You Need to Use Microsoft Office

System requirements vary depending on whether you’re installing Microsoft Office
for Windows or Microsoft Office for the Macintosh. Refer to the appropriate
section.

System Requirements for Microsoft Office for Windows

The following table shows the software and hardware requirements for installing
and running Microsoft Office for Windows:

Operating system MS-DOS version 3.1 or later, plus any of the following:
Microsoft Windows version 3.1 or later
Windows for Workgroups version 3.1 or later

Windows NT™ or Windows NT Advanced Server version

3.5 or later
Microprocessor 386 or higher
Memory 4 MB required; 8 MB recommended when running
multiple programs
Hard disk space Microsoft Office Standard: 21 MB available (minimum
(approximate) installation); 49 MB available (typical); 68 MB available
(complete)

Microsoft Office Professional: 29 MB available (minimum
installation); 58 MB available (typical); 82 MB available

(complete)

Disk drive One 3.5-inch high-density drive, or one 5.25-inch high-density
drive

Video adapter VGA or higher resolution, compatible with your operating
environment

Pointing device Microsoft Mouse or compatible pointing device

Following are additional considerations when installing Microsoft Office for
Windows:

If you are using a network to install or run Microsoft Office You must have a
network compatible with your Windows operating environment, such as Microsoft
Networks (Windows NT, Windows NT Advanced Server, Windows for
Workgroups, or LAN Manager), Novelle NetWareo, Artisofte LANtastice, or
Banyane VINESe.

If you are using PowerPoint A 256-color video adapter compatible with your
operating environment is recommended.
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If you want to use Microsoft Mail You must acquire the server version of Microsoft
Mail for PC Networks. Although Office includes a client license for Microsoft
Mail, the software required to run Microsoft Mail is included with the server
version. You must order the server version separately from Microsoft customer
service or from your Microsoft Office reseller.

If you’re using multiple hard disks Regardless of the Setup options you choose, the
Microsoft Office Setup program must install certain files in your Windows
directory. Even if you install Microsoft Office on a different hard disk, you still
need to make sure enough space is available on the disk containing the Windows
directory. If your computer’s hard disk does not have enough space for these files,
you will not be able to complete Setup.

If You Are Installing Microsoft Office from Disks
Make sure that you fill out and send in your product registration card.

Registration ensures that you will be notified of product updates and
qualifies you for the Microsoft product repair and replacement plan.

You may also want to make a backup copy of the Office Setup disks. The
Office license allows you to make one copy of the Setup disks for your own
use and to install Office on one other computer. You must use only one copy
of Office at a time and be the primary user of the software on both
computers. For more information, see the license in the Microsoft Office
package.

System Requirements for Microsoft Office for the
Macintosh

You can run Microsoft Office on any Macintosh computer with a 68020 or higher
processor or on any Power Macintosh™.

The following table shows the software and hardware requirements for installing
and running Microsoft Office for the Macintosh:

68020 or higher processor  Power Macintosh

Operating system System 7.0 or later System 7.1 or later

Memory 4 MB for Microsoft Excel or 8 MB
Word; 6 MB for
PowerPoint; 8 MB for
multiple applications

Hard disk space 21 MB (minimum); 499 MB 21 MB (minimum); 49 MB
(approximate) (typical); 68 MB (complete)  (typical); 68 MB (complete)
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68020 or higher processor  Power Macintosh

Disk drive A 3.5-inch (1.4 MB) drive A 3.5-inch (1.4 MB) drive
Display or monitor Any Macintosh-compatible ~ Any Macintosh-compatible
monitor. monitor.

Note The following Macintosh models are not compatible with Microsoft Office:
the 128K and 512K Macintosh, Macintosh Plus, Macintosh SE, Macintosh
Portable, Macintosh Classice, and PowerBook™ 100.

Following are additional considerations when installing Microsoft Office for the
Macintosh:

If you are using a network to install or run Microsoft Office You must have an
AppleTalk, EtherTalke, or compatible local area network.

If you are using multiple hard disks Regardless of the Setup options you choose,
the Microsoft Office Setup program must install certain files in your System Folder.
Even if you install Microsoft Office on a different hard disk, you still need to make
sure enough space is available on the disk containing the System Folder. If your
computer’s hard disk does not have enough space for these files, you will not be
able to complete Setup.

If you want to use Microsoft Mail You must acquire the server version of Microsoft
Mail. Although Office includes a client license for Microsoft Mail, the software
required to run Microsoft Mail is included with the server version. You must order
the server version separately from Microsoft customer service or from your
Microsoft Office reseller.

Installing Microsoft Office on Your Computer

The Microsoft Office Setup program provides four basic options. The available
options vary depending on how you are installing Office—directly from disks or
from the network.

Typical installs the most common features of the Office
applications. This option saves space on the computer’s hard disk.

Complete/Custom lets you install all of the Office components, or
select only the features, files, and additional utilities you want to
install. This option provides the most flexibility.
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Laptop (Minimum) (Windows) or Minimum (Macintosh) lets
you select only the applications you want and installs the minimum
files required to run the applications you select. This option is
particularly useful when disk space is limited.

Workstation is available only if you are setting up Office from a
network and your network administrator provides this option.
Workstation installation saves space on your hard disk but may
slow down your work if the network is busy or unavailable.

Important The Microsoft Office Setup program installs and modifies various files
in your Windows directory, or in your System Folder on the Macintosh. For more
information, see the Readme files located in the Microsoft Office program group
(Windows), or in the individual application folders (Macintosh).

You Can Always Run Setup Again

You can add or remove applications or their components at any time by
running Setup again. For more information, see “Installing or Removing
Office Components” later in this chapter.

Installing Microsoft Office for Windows

The following procedure describes how to install Microsoft Office directly to your
computer’s hard disk from floppy disks or from a network server or shared
directory. It also describes installation to a workstation that will run a shared
version of Office over a network. For information about how to install Office on the
network server, see Chapter 2, “Installing Microsoft Office on a Network.”

Important If you’re using the Windows NT versions of applications in Microsoft
Office, an integrated Office Setup program is not available to install all applications
and the Microsoft Office Manager. Instead, use the Setup program for each
application and the Setup program for Office Manager. For more information, see
the application documentation and Readme file.

»  To install Microsoft Office for Windows on your computer

1. If you are using a virus-detection utility, disable it before running Setup. If you
do not disable the utility, Setup may conflict with it and not run.

2. Start Windows and make sure that you close all open applications.
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3. Do one of the following:

If you are installing Office from disks, insert the Office Setup disk (disk 1) in
drive A or drive B.

If you are installing Office from a network server or shared directory,
connect to it.

Make sure that you write down the drive letter that you use. If you run Setup
again, you may need to use the same drive letter.

4. In the Windows Program Manager, choose Run from the File menu.

5. In the Command Line box, do one of the following:

If you are installing Office from disks, type the letter of the drive that
contains the Setup disk, followed by a colon and the word setup. For
example, type a:setup

If you are installing Office from a network server or shared directory, type
the path for the Setup program; that is, the drive followed by a colon, the
directory, and the word setup. For example, type x:\msoffice\setup

6. Choose the OK button, and then follow the instructions on the screen. Setup
does the following:

Asks you to close any open applications. If applications are open, and you
need more information about how to close them, choose the Help button. To
close Help, choose Exit from the File menu in Help.

Prompts you to type your name and may prompt you for the name of your
organization (optional). After you choose the OK button, you have one
chance to confirm that the information is correct.

Prompts you to write down the product ID number on your registration card.

Prompts you to supply the path to the directory where you want to install
Office, and then checks your system and the available hard disk space.

7. Select the type of installation you want. (Depending on the type of setup, some
options may not be available. For example, workstation installation is available
only if you are installing Office from a network server or shared location and
your network administrator has provided this option.)
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8. If you select Complete/Custom installation, make sure the check boxes next to
the application or component names are selected for all items that you want to
install. A selected item displays an “x” in its check box. If you do not want to
install an application or component, make sure that its check box is cleared

(empty).

Microsoft Word

<] Microsoft Excel 10243 K
Microsoft PowerPoint 13958 K
Microsoft Office Manager
Shared Applications
Converters, Filters. and Data Access

9. Do one of the following:

= To install all of the applications and all of their components, choose the
Continue button.

= To install part of an application or component, make sure that the item name
is highlighted, and then choose the Change Option button. Clear the check
boxes for any options you don’t want to install, and then choose the OK
button. When you finish, choose the Continue button.
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— Select check boxes for items you want to install.

e |
B ClipArt Gallery 1337 K |
touat A
‘WordArt 1187 K
Organization Chart 2215K
X Media Player 2257K

7]

— Clear check boxes for items you don't want to install.

10. Depending on the options you select, you may need to respond to additional
prompts.

11. Setup asks you to select the program group that will contain the Microsoft
Office icons.

To complete Setup, you may need to restart Windows. When Setup is complete, it
returns you to the Program Manager window.

During Setup, the Microsoft Office Manager is added to the Windows StartUp
program group so that the Office Manager will start automatically whenever you
start Windows.

You can double-click the Office Readme Help icon in the Office program group to
open a supplementary Help file that provides late-breaking information about
Office.

Installing Microsoft Office for the Macintosh

The following procedure describes how to install Microsoft Office directly to your
computer’s hard disk from floppy disks or from a network file server or shared disk.
It also describes installation to a workstation that will run a shared version of
Office over a network. For information about how to install Office on the network
server, see Chapter 2, “Installing Microsoft Office on a Network.”
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» To install Microsoft Office for the Macintosh on your computer

1.
2.

Start your Macintosh.

If you are using a virus-detection utility, remove the utility from the Extensions
folder in your System Folder. Then restart your Macintosh. If you do not disable
the virus-detection utility, Setup may conflict with it and not run properly.

. Do one of the following:

= If you are installing Office from disks, insert the Office Setup disk (disk 1) in
the disk drive.

= If you are installing Office from a network file server or shared disk, use the
Chooser to connect to it.

4. Double-click the Microsoft Office Setup icon.

. Follow the instructions on the screen. Setup does the following:

= Asks you to close any open applications. If applications are open, and you
need more information about how to close them, choose the Help button. To
close Help, choose Quit from the File menu in Help.

= Prompts you to type your name and may prompt you for the name of your
organization (optional). After you choose the OK button, you have one
chance to confirm that the information is correct.

= Prompts you to write down the product ID number on your registration card.

= Prompts you to supply the location where you want to install Office, and then
checks your system and the available hard disk space.

Select the installation that matches your machine and your needs. The choices
you see will depend on whether you are running a Macintosh or a Power
Macintosh.

If you are running a Macintosh, you will have two choices.

Select To

Office for the Macintosh Run Microsoft Office for the Macintosh.
Office for the Macintosh and Power Run Microsoft Office in native Macintosh
Macintosh and native Power Macintosh modes.

(Select this option only if you have
already added a Power Macintosh
compatible upgrade card to your
Macintosh and you need to run programs
in native Macintosh and native Power
Macintosh. This option requires more
hard disk space than the first option.)
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If you are running a Power Macintosh, you will have three choices.

Select

To

Office for the Power Macintosh

Office for the Macintosh

Office for the Macintosh and
Power Macintosh

Run Microsoft Office accelerated for the
Power Macintosh.

Run Microsoft Office in emulation mode.
(This option runs more slowly than
selecting Office For The Power
Macintosh.)

Run Microsoft Office in native Macintosh
and native Power Macintosh modes.

(Select this option only if you have
already added a Power Macintosh
compatible upgrade card to your
Macintosh and you need to run programs
in native Macintosh and native Power
Macintosh. This option requires more
hard disk space than the first two
options.)

. Select the type of installation. The main differences among the choices are how

much hard disk space is required and whether Office will be run from the
network. The workstation option is available only if you are installing Office
from a network file server or shared location and your network administrator has

provided this option.

Microsoft Office 4.2 Setup =

- rgpien

4 later,run se‘l«p lgﬁn and Ghuost Add/Remove.

B ,l:omﬂrh!cusw S :
bsh'ﬂs Hibros«ft Office. 4.2 with oﬂ)g ‘d‘n opihns sekcted

 Choose the type of installation by clicking one of the following buttans.

Installs Microsoft Dffice #2 with the mosn common omom To add more opﬁonx

ions : Miorosoft Office

. If you select Complete/Custom installation, make sure the check boxes next to

the application or component names are selected for all items that you want to
install. A selected item displays an “x” in its check box. If you do not want to
install an application or component, make sure that its check box is cleared

(empty).
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9. Do one of the following:

= To install all of the applications and all of their components, choose the
Complete button.

= To install part of an application or component, click the triangle next to the
item name to display or hide options, and then select or clear the check box
for the item you want to change. Items with selected check boxes are
installed; items with cleared (empty) check boxes are not. When you finish,
choose the Continue button.

r
{

Select check boxes for items you want to install

== [ Microsoft Word
[ Cross-Platform Fonts
R Proofing Tools
[ Converters and Filters
X Online Help
i & Wizards, Templates and Letters
I " O Tools
i} > B Microsoft Excel

|

1

Clear check boxes for items you don’t want to install

10. Depending on the options you select, you may need to respond to additional
prompts.

11. Setup asks you to select the folder that will contain the Microsoft Office icons,
files, and applications.

During Setup, the Microsoft Office Manager is added to the Control Panels folder
inside your System Folder so that the Office Manager will start automatically
whenever you start your Macintosh. When the installation is finished, you may be
asked to restart your Macintosh to begin using Microsoft Office.

You can double-click the Office Readme Help icon in the Office folder to open a
supplementary Help file that provides late-breaking information about Office.
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Installing or Removing Office Components

Once you’ve installed Microsoft Office, you can run Office Setup again at any time.
With Setup, you can:

Add or remove applications or components. For example, you can add or remove
the Equation Editor application, text and graphics converters, and clip-art files.

Reinstall an installed component, or all of Office. If you have already installed a
component, and Office can’t find or use it properly, you can run Setup to remove it,
and then reinstall it. You can reinstall Office or its components in any of the
following cases: If a file such as WIN.INI (Windows) or an application preferences
file (Macintosh) is corrupted; if the application settings stored in the Windows NT
Registry file are corrupted (Windows NT); or if you accidentally delete a program
file.

“Uninstall” the Office applications and their components. Setup will remove most
of the Office program files and delete changes made to your WIN.INI and
REG.DAT files (Windows), your System Folder (Macintosh), or applications
settings in the Registry file (Windows NT). However, some files are used by other
programs, and may not be removed or revised.

Important Information

= Use the same Setup program to install or remove Office components. For
example, if you used Microsoft Office Setup to install Microsoft Word, use
Microsoft Office Setup to “uninstall” Word or to remove any of its components.
If you installed an application by using its own Setup program, use that
application’s Setup program to add or remove the application or its components.

= If you’re using the Windows NT versions of applications in Microsoft Office,
add or remove an application or its components using the Setup program for
each application.

= If you reinstall Office or add components to an existing application, Setup
installs any new versions of files over the old versions. If no new versions are
available, Setup does not reinstall old versions of the files, even though the
options are selected in Setup. If you do not want to remove an existing option, do
not clear its check box.

= If you are upgrading from a previous version of Microsoft Office, you do not
need to “uninstall” the existing version before installing the new one. Office
Setup will update existing files to their new versions. If there is no new version
of a file, Setup will not overwrite the existing file.
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Installing or Removing Components of Microsoft Office for
Windows

» To install or remove components of Microsoft Office for Windows

1. If you are using a virus-detection utility, disable it before running Setup. If you
do not disable the utility, Setup may conflict with it and not run.

2. Do one of the following:

If Office is installed on the computer’s hard disk, click the Microsoft Office
button on the Microsoft Office Manager toolbar, and then choose Office
Setup And Uninstall. If Office Manager is not running, you can double-click
the Office Setup icon in the Microsoft Office program group in the Windows
Program Manager. If an application, or a version of an application, was set
up separately from the rest of Office, Office Manager displays a dialog box.
Highlight the name of the Office application you want to change, and then
choose the OK button.

If Office is installed on a network workstation, connect to the network server
or shared directory from which you originally ran Office Setup, using the
same drive letter if necessary. Then start Office Setup just as you did when
you first installed Office.

If you are not running Setup from a network server or shared directory, or if
the Office Setup and Uninstall command is unavailable (in a minimum
installation, for example) , use the Setup disk that came with Office. Start
Office Setup just as you did when you first installed Office.

3. Choose the button you want.

If you choose the Add/Remove button, Setup indicates that an application or
option is installed by displaying an “x” in the check box beside it.
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A selected component is installed.

7] Miciosoft Word ' 16825 K §
] Microsoft Excel 10243K |

B Microsoft PowerPoint 13958 K |
IEJ Microsoft Dffice Manager 738K
I Shared Applications 12946 K
IC Converters, Filters, and Data Access 5003 K

l:| Tools 5122K

— Acleared component is not installed.

Only the highlighted application will be affected by your choices.

Do one of the following:

= To remove an application, clear its check box, making sure that the
application name is highlighted, and then choose the OK button.

= To install an application, select its check box, making sure that the
application name is highlighted, and then choose the OK button.

= To add or remove part of an application, select it, making sure that the
application name is highlighted, and then choose the Change Option button.
Setup describes the selected option in the description box on the right. Select
or clear the option you want to change, and then choose the OK button.

4. Choose the Continue button. Setup asks you to confirm your changes, makes the
changes, and then returns you to Windows.

Installing or Removing Components of Microsoft Office for
the Macintosh

» To install or remove components of Microsoft Office for the Macintosh

1. If you are using a virus-detection utility, remove the utility from the Extensions
folder in your System Folder. Then restart your Macintosh. If you do not disable
the virus-detection utility, Setup may conflict with it and not run properly.

2. Do one of the following:

= If Office is installed on the computer’s hard disk, choose Office Setup And
Uninstall from the Microsoft Office Manager menu. If the Office Manager is
not running, double-click the Microsoft Office Manager icon in the Control
Panels folder inside your System Folder, select the Enable Office Manager
Menu check box, and then restart your computer. If an application, or a
version of an application, was set up separately from the rest of Office,
Office Manager displays a dialog box. Highlight the name of the Office
application you want to change, and then choose the OK button.

= If Office is installed on a network workstation, connect to the network file
server or shared disk from which you originally ran Office Setup. Then start
Office Setup just as you did when you first installed Office.
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= If you are not running Setup from a network server or shared directory, or if
the Office Setup and Uninstall command is unavailable (in a minimum
installation, for example), use the Setup disk that came with Office. Start
Office Setup just as you did when you first installed Office.

3. Choose the button you want. (If you have a workstation installation, the
Add/Remove button will not be available.)

icrosoft Office 4.2 Setup

If you choose the Add/Remove button, Setup indicates that an application or
option is installed by displaying an “x” in the check box beside it.

|- A selected component is installed.

P R Microsoft Word B © 16686K|i]
N> B Microsoft Excel 19692K
P B Microsoft PowerPoint 27239%K
1 D B Microsoft Office Manager 163K
P B Shared Applications 6308K
D B Converters and Filters 2048K
P B ontine Help 3730K

b QToo\s 500K

A cleared component is not installed.

Only the highlighed application will be affected by your choices.

Do one of the following:

= To remove an application, clear its check box, making sure that the
application name is highlighted, and then choose the OK button.

= To install an application, select its check box, making sure that the
application name is highlighted, and then choose the OK button.

= To add or remove part of an application, click the triangle next to the item
name to display or hide options, and then select or clear the check box for the
item you want to change. Items with selected check boxes are added; items
with cleared (empty) check boxes are removed.

4. Choose the Continue button. Setup asks you to confirm your changes, makes the
changes, and then returns you to the Finder.
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CHAPTER 2

Installing Microsoft Office on a
Network

Installing Microsoft Office on a network provides an efficient way to distribute
Office to users. It minimizes possible loss or damage to floppy disks, and it allows
you as the network administrator to control how users install Office.

As an administrator, you can specify whether users install Office on their
workstation’s local hard disk or whether they share a single copy of Office that is
stored on, and run from, the network server or another shared location.

You can provide a standard installation for all users or allow users to decide for
themselves which Office components they want to install.

The Best Location for Microsoft Office
The “best” location to install Microsoft Office depends on the available

‘hardware, the knowledge and expemse of users, and the needs of your
orgamzatlon

Installation on a workstatxon s local hard disk provides more ﬂexxblhty for
_ users, but may require more user expertise to install. Office generally runs
faster and performs better when installed on the hard disk, but requires more
disk space than a shared version.

A shared version of Office is often easier to administer and support than a
local hard disk installation. It requires less user expemse and less disk space
on the workstauon
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Note Every Microsoft Office user must have a Microsoft Office license. A license
is obtained by purchasing a retail package, a Microsoft License Pak, or a
concurrent license. A License Pak lets you make and use an additional copy of
Office, and is less expensive than purchasing a retail copy of Office.

If you run Office from a network and can track the number of users on your system,
a concurrent license allows you to pay only for the number of users using Office at
one time. For more information, see your Microsoft Office license agreement, or
contact your Microsoft Office reseller.

Before You Install Microsoft Office

Before you install Office on a network server or another shared location:

= The network must be operational, and you must have read, write, create, and
delete/erase privileges for the network directories or folders in which you want
to install Office. For more information, see your network software
documentation.

= The Microsoft Windows operating environment must be installed on the
workstation you will use to install Office for Windows on the network, and on
any workstations that will run Office. You can install Microsoft Windows
version 3.1 or later, Windows for Workgroups version 3.1 or later, Windows
NT, or Windows NT Advanced Server version 3.5 or later. For information
about installing Windows, see your Windows documentation.

On Macintosh systems, System version 7.0 or later must be installed on the
workstation you use to install Office for the Macintosh on the network file
server, and on any workstations that will run Office. For information on
installing Macintosh system software, see your Macintosh documentation.

= Users who share applications or Windows on the network server must log off.
Any directories on the network server that contain shared components, such as
xA\WINDOWS and x:\MSAPPS, must be locked from user access.

On Macintosh systems, users who share applications on the network server must
log off. Any folders on the network server that contain shared components must
be locked from user access.

= If you are using a virus detection utility, disable it before running Setup. If you
do not disable the utility, Setup may conflict with it and not run.
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Basic Requirements for Workstations Using Windows

Before you can install Microsoft Office for Windows, you must install Windows to
a workstation’s hard disk or to a shared location. Install Windows on the hard disk
if the workstation will run a local version of Windows; install Windows in a shared
location if the workstation will run a shared version of Windows.

The amount of disk space required to install Office depends on the options you
select during Setup. When you select an option, Setup displays the amount of disk
space required.

For more information about the hardware and software requirements for Microsoft
Office, see “ What You Need to Use Microsoft Office” in Chapter 1.

Designating Network Connections in Windows

In this book, network connections for Windows systems are specified with a
logical drive letter, such as x. If you use a logical drive letter to install
Office, you must make network connections manually and use the same drive
letter when you run the Setup program again.

To install Microsoft Office for Windows in a shared location

1. If you are using a virus detection utility, disable it before running Setup. If you
do not disable the utility, Setup may conflict with it and not run.

2. Make sure that all users who share Windows or Windows applications
disconnect from the network server or share on which you want to install
Microsoft Office.

From a workstation, connect and log on to the network server or share.
Start Windows on the workstation.

Insert the Office Setup disk (disk 1) in drive A or drive B.

In the Windows Program Manager, choose Run from the File menu.

N kW

Type the letter of the drive that contains the Setup disk, followed by a colon and
the text setup /a, and then choose the OK button. The /a switch indicates an
administrator’s installation. For example, type a:setup /a

8. Follow the instructions on the screen. Setup does the following:

= Asks you to close any open applications. If applications are open, and you
need more information about how to close them, choose the Help button. To
close Help, choose Exit from the File menu in Help.
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=  Prompts you to specify your organization name.

The organization name will be included with workstation installations made
from the server. You have one opportunity to confirm the name. Make sure
that it is correct before you proceed; once confirmed, the name can’t be
changed.

=  Prompts you to write down the product ID number on your registration card.

= Prompts you to specify the name and location of the root directory that will
contain the Office applications.

‘kYmmchonsenouo Oﬂmeumaget mlauhaﬁga
- its éeclmatum cirectmy agam ialerm this Setup pmgnm

[Directory: —
| XAMSOFFICE

- [ Emsow | [_#ew ]

= Prompts you to specify a directory in the shared location to contain shared
components, such as WordArt and the spelling checker.

" may be shared by more t ation o computer,
mwdwmmdtowmnammm; ;

uaaemmmmmmmmmmmudbemﬂmm .
woneﬂol;buﬂmlospeufytﬁe

- shared files. please select t
;propnl netvmk direclmy

‘f,‘stmps -
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= Prompts you to specify where the shared files will be installed for access by
the user.

9. To complete Setup, you may need to restart Windows. When Setup is complete,
it returns you to the Program Manager window.

10. For the server directories in which you installed Word, Microsoft Excel, and
PowerPoint, set the access privileges to read-only. Also, make sure all users
who will install Office on their workstations from the network have read
privileges for those directories.

Some files, such as computer-based training (CBT) files, require write access.
These files will run without error even though the server directories are read-
only.

For information on setting privileges for Microsoft Access, see the following
section, “Additional Considerations for Installing Microsoft Access (Windows
only).”

Additional Considerations for Installing Microsoft Access (Windows only)

Depending on your operating system and the databases your users will use, you may
need to consider the following when installing Microsoft Access (Microsoft Office
Professional, Windows only):

Setting access privileges Set access privileges to read-only for the server directory
in which you installed Microsoft Access. Make sure all users who will install
Microsoft Access on their workstations from the network have read privileges for
this directory.

Certain files, such as the SYSTEM.MDA file (the sample database) and wizards,
require read-write privileges. Microsoft Access automatically installs these files in
a subdirectory (named WORKDIR) of the Microsoft Access program directory.
Make sure that the WORKDIR subdirectory is set to read-write.
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If your operating system does not allow you to have a read-write subdirectory in a
read-only share directory (as is the case in Windows for Workgroups, for example),
set the Microsoft Access program directory to read-write. Then make all files in the
program directory and its subdirectories read-only, excluding files in the
WORKDIR subdirectory.

Sharing data in secure databases To share data in secure databases, users must
join a workgroup—either when they install Microsoft Access or at a later time. To
join a workgroup, they need to know the path to the file specified by the
SYSTEMDB entry in MSACCESS.INI or MSACC20.INI. The file (usually named
SYSTEM.MDA) stores information about security restrictions and operating
options. Make sure that you provide permission to users who need to access the
database.

Using SQL databases If users will use SQL databases, they must run the Open
Database Connectivity (ODBC) Setup program to install the ODBC driver and add
a data source for each database of the type that they want to access. They can do
this as part of the installation process, or at a later time.

Basic Requirements for Macintosh Workstations

Before you can install Microsoft Office for the Macintosh, you must install System
7.0 or later on the workstation you will use to install Office on the network file
server, and on any workstations that will run Office.

The amount of disk space required to install Office depends on the options you
select during Setup. When you select an option, Setup displays the amount of disk
space required.

For more information about the hardware and software requirements for Microsoft
Office, see “ What You Need to Use Microsoft Office” in Chapter 1.

» To install Microsoft Office for the Macintosh in a shared location

1. If you are using a virus detection utility, disable it before running Setup. If you
do not disable the utility, Setup may conflict with it and not run.

2. Make sure that all users who share Microsoft Office applications disconnect
from the network file server or share on which you want to install Microsoft
Office.

3. Insert the Office Setup disk (disk 1) in the floppy disk drive.
4. While holding down the COMMAND key, double-click Microsoft Office Setup.
5. Follow the instructions on the screen. Setup does the following:

= Asks you to close any open applications. If applications are open, and you
need more information about how to close them, choose the Help button. To
close Help, choose Exit from the File menu in Help.
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=  Prompts you to specify your organization name.

The organization name will be included with workstation installations made
from the server. You have one opportunity to confirm the name. Make sure
that it is correct before you proceed; once confirmed, the name can’t be
changed.

=  Prompts you to write down the product ID number on your registration card.

= Prompts you to specify the name of the folder that will contain the Office
applications.

= Prompts you to specify a folder in the shared location to contain shared
components, such as WordArt and the spelling checker.

=  Prompts you to specify where the shared files will be installed for access by
the user.

. Select the installation mode. Mode 1 makes disk images on the network from
which users can choose the Typical, Complete/Custom, or Minimum installation.
Mode 2 allows only a Workstation installation.

If you select Mode 2, you must also select from three options:

Select To

Office for the Macintosh and Power Allow both Macintosh and Power

Macintosh Macintosh users to run Office in native
mode from the network server.

Office for the Power Macintosh Allow only Power Macintosh users to run
Office in native mode from the network
server.

Office for the Macintosh Allow only Macintosh users to run Office

in native mode from the network server.
(Power Macintosh users can run in
emulation mode.)

7. To complete Setup, you may need to restart your Macintosh.

. Set the access privileges to read-only for the server folders in which you
installed Microsoft Office components. Also, make sure all users who will
install Office on their workstations from the network have read privileges for
those folders.

Some files, such as computer-based training (CBT) files, require write access to
certain folders. These files will run without error even though the server
directories are read-only.
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CHAPTER 3

Getting Started with Microsoft
Office

Using the various applications and additional components that come with Microsoft
Office, you can combine text, data, and graphics to suit your needs. Here are the
major applications that make up Microsoft Office:

Microsoft Word A full-featured word processor that includes
automatic formatting, easy-to-create tables, and the ability to create and
position graphics. Word processing is effortless with features like
AutoCorrect that automatically fixes typos, wizards that build
newsletters and tables, and step-by-step Mail Merge.

Microsoft Excel A comprehensive spreadsheet application that lets you
manage, format, chart, and analyze data. TipWizard suggests more
efficient ways to accomplish a task, TextWizard arranges imported data
into cells and rows, and PivotTable Wizard helps you create
sophisticated summary reports.

Microsoft PowerPoint A complete presentation graphics package that
lets you create fully formatted presentations or slides in only minutes.
PowerPoint provides everything you need to produce professional
presentations, including text formatting, outlining, drawing, and
graphing.

If you have Microsoft Office Professional (Windows only), your
package also contains the following application:

Microsoft Access A relational database management system that lets
you store, organize, and easily retrieve information. With Microsoft
Access, you can make queries and create forms, reports, and macros
with simple drag-and-drop editing.

Microsoft Office also includes additional tools that you can use with
Office applications. These tools are described later in this chapter.
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- Microsoft Office includes a workstation license for Microsoft Mail. This
single license entitles you to install and use software on one workstation with
the Microsoft Mail electronic mail system. To use Microsoft Mail, your

organization must also acquire Microsoft Mail for PC Networks, Server

~ Version (Windows) or Microsoft Mail Server for AppleTalk Networks
(Macintosh). This server version includes the workstation software to send

-and receive mail. Microsoft Office does not include workstation software; it
includes only the workstation license. You must order the server version

- separately from Microsoft customer service or from your Microsoft Office
reseller.

Using the Microsoft Office Manager

In Windows, the Microsoft Office Manager displays a toolbar with buttons for each
Office application. On the Macintosh, the Microsoft Office Manager appears as an
icon on the menu bar; when you click the icon, a menu appears with items for each
Office application. You can use the toolbar or menu to work with multiple
applications—for example, you can quickly launch applications and switch
between them.

To help you work even faster, you can add other items that you frequently use to the
Office Manager toolbar (Windows) or to the Office Manager menu (Macintosh).
For example, if you’re using Windows, you can add buttons to launch additional
Windows-based applications that you have installed on your computer, and buttons
for switching to MS-DOS, Task Manager, and File Manager. If you’re using the
Macintosh, you can add to the menu those documents and applications that you
have installed on your computer. For more information about customizing the
Office Manager toolbar or menu, see “Customizing Office Manager” later in this
chapter.

Working with Office Manager
Working with Office Manager for Windows

During installation, Microsoft Office is placed in the StartUp group in Program
Manager so that Office Manager is launched automatically whenever you start
Windows.

— Microsoft Office icon in StartUp group
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You can also start Office Manager by double-clicking the Microsoft Office icon in
the Microsoft Office program group.

Microsoft Microsoft Microsoft Microsoft
‘Word Excel PowerPoint Access

Microsoft Office icon in the
Microsoft Office program group

The buttons displayed on the Office Manager toolbar can vary, depending on the
applications you have installed on your computer, the applications you choose to
install with Office, and how you customize the toolbar. The toolbar is visible from
the desktop or from any Office application.

[ Office applications

# |07 Microsoft Office

Find File

The following table describes the most common procedures performed in Microsoft
Office Manager.

To Do this

Start a new application or switch to an open  Click its button on the Office Manager

application toolbar.

Start a second instance of the application Hold down CTRL and click the application
button.

Tile, or arrange, two applications on the Hold down SHIFT and click the button of the

screen application you want to tile with your
current application.

Quit an application Hold down ALT and click the application
button.

Quit Office Manager Click the Microsoft Office button, and then

choose Exit from the Office menu.

Tip To reduce the Office Manager toolbar to an icon on your desktop, click the
Minimize button in the upper-right corner of the toolbar. If the toolbar is in small
button view, click the toolbar with the right mouse button, and then choose
Minimize from the shortcut menu. To view the toolbar again, double-click the icon.
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Working with Office Manager for the Macintosh

The Office Manager is launched automatically whenever you start your Macintosh.
The Office Manager appears as an icon on the menu bar; when you click the icon, a
menu appears. The items displayed on the Office menu can vary, depending on the
applications you have installed on your computer, the applications you choose to
install with Office, and how you customize the menu.

% About 0ffice Manager
W quick Start

W Microsoft Word

3% Microsoft Excel

& Microsoft PowerPoint
3/ Microsoft FoxPro

=3 Microsoft Mail

34 Find File...

EZ] Customize...

(& Setup and Uninstall
0ffice Cue Cards
% Office Help

For a fast way to learn about the Office Manager, choose Quick Start from the
Office menu. Quick Start lists tips that help you to start using Microsoft Office as

quickly as possible.

The following table describes the most common procedures for working with

Microsoft Office Manager.

To

Do this

Start a new application or switch to an open

application

Quit an application

Quit Office Manager

Redisplay Office Manager after quitting

Office Manager

Choose the application from the Office
menu.

You can also switch between open
applications by pressing COMMAND+TAB.

Hold down OPTION and choose the
application from the Office menu.

From the Office menu, choose Customize.
Clear the Enable Office Manager Menu
check box. Then, restart your computer.

Double-click the Microsoft Office Manager
icon in the Control Panels folder inside your
System Folder. Select the Enable Office
Manager Menu check box. Then, restart
your computer.
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Customizing Office Manager

Customizing Office Manager for Windows

To make Office Manager even more effective, you can add buttons to the toolbar
for applications or items that you frequently use and that are installed on your
computer. By adding buttons to the toolbar, you can quickly launch applications,
such as Microsoft Publisher or Microsoft Money. You can then easily switch to
Program Manager, File Manager, Task Manager, or MS-DOS by simply clicking a
button.

To customize the Office Manager toolbar, click the Microsoft Office button.
Choose Customize from the Office menu, and then select the items you want on the
Toolbar tab. You can also access the Customize command by clicking the Office
Manager toolbar with the right mouse button and choosing Customize from the
shortcut menu.

[JMicrosoft Schedule+
B Microsoft Mail
1Program Manager

[JFile Manager

CIN d

ClPaintonush To rearrange the order of toolbar buttons,
e | select anitem and then click these arrows.

[]Print anag

To add a button to the Office Manager
toolbar, select the check box for that item.

If you have Windows applications that are not listed in the Customize dialog box,
you can add buttons for these applications to the toolbar. You can also customize
the Office menu and enlarge or reduce toolbar buttons. For more information about
customizing Office Manager, choose Cue Cards from the Office menu, and then
choose View Cue Cards On Using And Customizing Office Manager.

Customizing Office Manager for the Macintosh

To make Office Manager even more effective, you can add to the menu those items
that you frequently use that are installed on your computer. For example, you can
add documents or applications such as Microsoft Works or Microsoft Project.
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To customize the Office menu, choose Customize from the menu. Then, select the
items you want.

Office Manager Menu 428

About Office Manager B New...
Quick Start

-
X Microsoft tord

X Microsoft Excel
B<] Microsoft PowerPoint

=)
[ Microsott FoxPro e - [—1— To rearrange the order of menu items,
] Microsoft Works @ . .
select an item and then click these arrows.

[X] Enable Office Manager Menu [ Include menu icons

QuickSwitch (38+T4B)

[X] Enable QuickSwitch  [] Include extra information

To add an item to the Office Manager
menu, select the check box for that item.

You can also add to the menu Macintosh applications and documents that aren’t
listed in the Microsoft Office Manager control panel. Choose the New button and
then select the item you want to add. For more information about customizing
Office, choose Office Cue Cards from the Office menu, and then choose View Cue
Cards On Using And Customizing Office Manager.

Learning Microsoft Office Applications

Office applications— Word, Microsoft Excel, PowerPoint, and Microsoft Access—
have standardized toolbars and consistent menus, commands, and dialog boxes.
Once you learn one application, it’s easy to learn the others. To facilitate the
learning process, each application comes with its own set of online and printed
documentation.

Note Only the Microsoft Office Professional edition (Windows) includes
Microsoft Access.

Learning by Using Online Tools

Each application has online tools to help you learn the application. This section
describes those tools.

Quick Preview or Cue Cards All Office applications, including Office Manager,
have either a Quick Preview or Cue Cards. The Quick Preview demonstrates the
application’s main features. Cue Cards provide an overview of the product in
addition to the basic procedures you need to work in the application.
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Note The Quick Preview demos are not available for the Windows NT versions of
the Microsoft Office applications, nor are they available for Microsoft Office
applications running under Windows NT or OS/2 version 2.1.

Cue Cards from PowerPoint

Quick Preview from Word

‘ é.

.
Microsoft Word for Windows
vvvvvvv 6.0

[ GETTING STARTED
Hws
[ TIPS FOR WordPertect USERS

To view Do this

Quick Preview Choose Quick Preview from the application’s Help menu.
(In Microsoft Excel for the Macintosh, if your screen is
smaller than 13 inches, the Quick Preview command is
on the Window menu.)

Cue Cards Choose Cue Cards from the application’s Help menu. (In
Microsoft Office, choose Office Cue Cards from the
Office menu.)

Note To run the Quick Previews on the Macintosh, you need HyperCarde Player
version 2.0 or later installed on your computer. You must allocate at least one
megabyte of memory to HyperCard Player.

Examples and Demos Word and Microsoft Excel provide Examples and Demos for
common tasks. To launch this excellent learning tool, choose Examples And Demos
from the Word or Microsoft Excel Help menu. (In Microsoft Excel for the
Macintosh, if your screen is smaller than 13 inches, the Examples And Demos
command is on the Window menu.) Microsoft Mail (Windows) also demonstrates
product features, which you can see by choosing Demos from the Microsoft Mail
Help menu.
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Note The Examples and Demos are not available for the Windows NT versions of
the Microsoft Office applications, nor are they available for Microsoft Office
applications running under Windows NT or OS/2 version 2.1.

Hy
Examples and Demos

@ Working in Workbooks @ Formatting a Chart

@ Selecting Cells, Choosing Commands @ Using Charts to Analyze Data
@ Using Toolbars @ Organizing Data in a List

@ Entering Data @ Using Pivot Tables

@ Creating Formulas and Links @ Perfarming What-If Analysis

@ Editing a Worksheet @ Qutlining a Worksheet

@ Formatting a Worksheet @ Using Templates

@3 Creating Graphic Objects @3 Troubleshooting and Annotating
@ Printing @ Sharing and Importing Data

@ Creating a Chart @ Using Visual Basic

Examples and Demos show you how to do common tasks.

Note To run the Examples and Demos on the Macintosh, you need HyperCard
Player version 2.0 or later installed on your computer. You must allocate at least
one megabyte of memory to HyperCard Player.

Online Help Help is an online reference tool that includes step-by-step procedures,
as well as descriptions of features and dialog box options. Office Manager contains
its own Help files, just as each application contains its own set of Help files. For
more information about Help, see “Using Online Help” later in this chapter.
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The Microsoft Office
Help Contents window
looks a little different
on the Macintosh, but
it has similar features.

File Edit Bookmark Help

ontents| Suarch | Back | History |
Microsoft Office Help Contents
To learn how to use Help, press F1.

@ Using Microsoft Office

A guide to Microsoft Office Manager
and Office applications and tasks, plus
step-by-step instructions to help you
complete your tasks.

2, Reference Information
Evenything you need to know ta use
the commands on the Office menu.

B

E@ Advanced Office Help.
i) Areference for advanced features of
Microsoft Office Manager.

@ Technical Support

X Avwailable support options so thatyou
can get the most from your Microsoft
Product.

Whenever you have a question, look up the answer in online Help.

Quick Start (Macintosh only) For a fast way to learn about the Office Manager,
choose Quick Start from the Office menu. Quick Start lists tips that help you to start
using Microsoft Office as quickly as possible, such as how to switch between open
applications.

Tip of the Day Each time you start Word or PowerPoint, you’ll see a tip that helps
you use the application more effectively. In addition, Microsoft Excel has a
TipWizard that suggests more efficient ways to accomplish the task you’re working
on. For more information about the TipWizard, see Chapter 5, “Getting Information
While You Work,” in the Microsoft Excel User’s Guide.

@ Did you know...

T Click here to
see more tips.

‘You can rotate AutoShapes far more shape options. |f
text is attached to the shape, it rotates as well.

Click here to stop the display
of tips at startup.

This is an example of a PowerPoint (Windows)
Tip of the Day.
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ToolTips The application displays the name of a toolbar button whenever the
mouse pointer pauses over the button.

ToolTips display the toolbar button names.

Important On the Macintosh, you can use Balloon Help™ instead of ToolTips to
display brief descriptions of menus and commands. Just choose Show Balloons
from the application’s Help menu. Then, as you point to an item on the screen, a
brief explanation is displayed. To turn off Balloon Help, choose Hide Balloons
from the application’s Help menu.

Help for switching from other products Office applications also provide help for
former users of the following products.

If you were Do this

A WordPerfect® user In Word for Windows, choose Quick
Preview from the Help menu, and then
select “Tips For WordPerfect Users.”

A Lotus® 1-2-3® user In Microsoft Excel for Windows, choose
Quick Preview from the Help menu, and
then select “For Lotus 1-2-3 Users.”

A dBASE® or Paradox™ for DOS user See Appendix C, “Switching to Microsoft
Access from dBASE or Paradox for DOS,”
in the Microsoft Access User’s Guide.

Note for Windows NT users The Quick Preview demos are not available for the
Windows NT versions of the Microsoft Office applications, nor are they available
for Microsoft Office applications running under Windows NT or OS/2 version 2.1.
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Learning by Using Printed Documentation

The following table shows where to find information in the printed documentation
to help you learn an application.

To learn See

Microsoft Word Microsoft Word Quick Results

Microsoft Excel Microsoft Excel User’s Guide, Chapter 2

Microsoft PowerPoint Microsoft PowerPoint User’s Guide,
Chapter 1

Microsoft Access Microsoft Access Getting Started

Using Online Help

Help is an online reference tool that you can use as you work. It provides step-by-
step procedures, as well as descriptions of features and dialog box options.

Tip When using online Help in Windows for step-by-step instructions, you may
find it useful to display the procedure on screen as you work in your document.
Open Help and then choose Always On Top from the Help menu in the Help
window, or choose the On Top button in the Help window. If you use the always on
top feature in Windows, make sure you close the Help window before you switch to
another application.

The following table describes common procedures performed in online Help.

To Do this

Get help about how to use the Help system When the Help window is displayed,
press F1 (Windows) or the HELP key or
COMMAND+/ (Macintosh).

Get context-sensitive help Click the Help button and then click the
item that you want help on. You can also
press SHIFT+HELP or COMMAND+SHIFT+?

(Macintosh).

Jump to a related Help topic When you are reading a Help topic, click an
underlined term.

Quit Help Choose Exit (Windows) or Quit

(Macintosh) from the File menu in the Help
window.
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Getting Help for Microsoft Office In Windows, one of the best ways to obtain
information about Microsoft Office is to choose Help from the Office menu. On the
Macintosh, choose Office Help from the Office menu.

Microso

ft Word {8 About Office Manager
Microsoft Excel ‘@ Quick Start
Microsoft PowerPoint
Microsoft Access ®” Microsoft Word
Microsoft Mail %% Microsoft Excel

@ Microsoft PowerPoint

Program Manager ¥/ Microsoft FoxPro

File Manager - .

Find File &2 Microsoft Mail
Customize... 34 Find File...

Office Setup and Uninstall EZ} Customize...

Cue Cards ﬂ@ Setup and Uninstall
H 0ffice Cue Cards

Al 4} Office Help

Exit

Office Manager menu (Windows)  Office Manager menu (Macintosh)

Getting Help for any application There are several ways to get Help for an
application. You can first open the application to access its Help files. (In
Windows, you can also open an application’s Help files from the Office Help
Contents window. Choose Help from the Office menu, and then click the icon for
the individual application.) To get an overview of what’s in online Help for an
individual application, do one of the following:

In this application Do this

Word for Windows, Microsoft Choose Contents from the Help menu.
Excel for Windows, PowerPoint for

Windows, and Microsoft Access

for Windows

Word for the Macintosh Choose Microsoft Word Help from the Help menu.
Microsoft Excel for the Macintosh Choose Microsoft Excel Help from the Help menu.

PowerPoint for the Macintosh Choose PowerPoint Contents from the Help menu.

Then click the topic you want to read about.
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The application’s Help
menu looks a little
different on the
Macintosh, but it
contains similar items.

Search for Help on...
Index

Quick Preview
Examples and Demos
Tip of the Day...
WordPerfect Help...
Technical Support

About Microsoft Word...

Using context-sensitive Help Each application also provides context-sensitive
Help, which helps you learn about items on the screen.

1. Click the Help button on
the application’s toolbar.

2. Click an item on the screen.

Edit

[Contents 5

ChartWizard Button —————————— 3. Help displays information
about that item.

Starts the ChartWizard so that you can create an
embedded chart on a worksheet or modify an existing
chart The ChartWizard guides you through a series of
dialog boxes and then creates or modifies the chart based
on your answers. The ChartWizard button is located an the
Standard toolbar and the Chart toolbar.

Using the Help button in dialog boxes In addition, every dialog box and message
window contains a Help button. Choose the Help button to see a description of each
option.

MicrosoftDrawing i
MS PowerPoint 4.0 Presentation ; — : Help button
MS PowerPoint 4.0 Slide = .




38 Microsoft Office Getting Started

Using the search feature The fastest way to get Help on a topic is to use the search
feature. To open the Search dialog box, choose Search from the application’s Help
menu.

— 1. Type the keyword you want to search for.
2. Select a keyword from the list.

the list.

la word, or select one from
choose Show Topics.

Then|

ics ++— 3. Choose the Show
' Topics button.

adding. embedded objects

ad
adding. error bars
adding. formulas
adding. functions to formulas
adding. graphic objects
adding. gridlines

—4. Select a topic and
| choose the Go To button.

i
Emb
Embedding new inf

Additional Tools for Enhancing Your Documents

Office includes tools, such as ClipArt Gallery and Equation Editor, that are shared
among applications. In Microsoft Office for Windows, all applications that are
included with Windows, such as Paintbrush™ and Sound Recorder, are available to
the Office applications and can be placed on the Office Manager toolbar. For more
information about adding buttons to the toolbar or items to the menu, see
“Customizing Office Manager” earlier in this chapter.

You can use the Office tools to create and edit embedded objects, such as charts or
graphics, in documents or mail messages. The following table tells you how to start
a tool from within an individual application.

To start a tool from Do this

Word, Microsoft Excel, or PowerPoint Choose Object from the application’s Insert
menu, and then select the tool you want.

Microsoft Mail (Windows only) Choose Insert Object from the Edit menu,
and then select the tool you want.

Microsoft Access Define an OLE field in a table. Choose

(Microsoft Office Professional) Insert Object from the Edit menu, and then

select the tool you want. You can also
create an object on a form or report. Select
an object frame from the toolbox, place it on
the form or report, and then select the tool
you want.



Chapter 3 Getting Started with Microsoft Office 39

Each tool comes with its own online Help. The following sections briefly describe
the tools.

ClipArt Gallery Lets you combine all clip art from each Office application into one
location, or gallery, for easy insertion in your documents. Office includes over
1,000 pieces of clip art from which to choose—everything from animals to people,
and from buildings to scenic backgrounds. You can quickly preview thumbnail
sketches until you find the art that suits your needs, and you can also add your own
images. For information about using ClipArt Gallery, search for previewing
pictures in Office online Help.

You can preview clip art quickly by scrolling through the Microsoft ClipArt Gallery.

Note If you did not perform a complete installation, some clip-art files may not
have been installed. You can always run the Microsoft Office Setup program again.
For more information about adding clip-art files, see “Installing or Removing
Office Components” in Chapter 1, “Installing Microsoft Office.”

Microsoft Organization Chart Lets you quickly create an organization chart in
PowerPoint or any other Office application. For more information about creating
organization charts, open Microsoft Organization Chart and press F1 (Windows) or
the HELP key (Macintosh).

Equation Editor Lets you add fractions, exponents, integrals, and other
mathematical elements to a document. For more information about Equation Editor
search for Equation Editor in Word online Help.

’
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WordArt Lets you create interesting text effects, such as 3-D and unusual
alignments, to enhance documents. For more information about WordArt, search for
WordArt in Word online Help.

Graph Lets you create eye-catching charts from tables. For more information, open
Graph and press F1 (Windows) or the HELP key (Macintosh).

Note The PowerPoint Viewer is another excellent tool. With it, you can view slide
presentations on your computer. To use PowerPoint Viewer in Windows, double-
click its icon in the Microsoft Office program group. On the Macintosh, PowerPoint
Viewer is available on its own uncompressed floppy so that you can copy the file to
any folder you want or run it from the floppy. You can also give the PowerPoint
Viewer to others so that they can view slide presentations on their computers, even
if they don’t have PowerPoint installed. For more information about the PowerPoint
Viewer, search for PowerPoint Viewer in PowerPoint online Help.

Getting the Most Out of Microsoft Office

Office applications contain group-productivity features that make it easy to share
information with people in the same office, across the country, or on the other side
of the globe. For example, the routing feature lets you send documents to others
from within the application that created them.

] g O O-Ci-L
= ,

Lol Lo

=
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You can route a document to all or you can route it to one reviewer
reviewers at once.... after another.

Following is a brief description of each workgroup feature. For more information
about a specific feature, check the following table to see which application contains
the feature, and then search for the feature in the application’s online Help.

Workgroup feature Use to

Password protection Control access to documents containing sensitive information,
or protect documents that are sent to others for review.

Securit Ensure timely access to data for authorized users while
y . y )
simultaneously protecting the data from unauthorized users.
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Workgroup feature Use to

Templates Quickly create specific types of documents, workbooks,
presentations, or databases by using an existing pattern. For
example, if you use a memo template, all you need to do is fill
in information. The structure and formatting of the memo are
already done for you.

Wizards Quickly create custom documents, charts, presentations, or
databases.

Object Linking and Include information or objects that were created in other

Embedding (OLE) applications. Also facilitates sharing information between
multiple users. Shared information that is linked can be
updated automatically.

Publish and Subscribe Include information or objects that were created in other

(Macintosh only) applications, and share information between multiple users.

Importing and Exporting

Send

Routing

Find File and Summary
Information

Data query capability

Annotations, revision
marks, and version
comparison

Master documents

Online forms

Organizer

Scenario Manager

Shared data

The shared information can be updated automatically.

Bring in data from other applications and send data to other
applications.

Send documents or objects, such as tables and reports, from
within an application to users who have Microsoft Mail or a
compatible mail program.

Route documents from within an application to reviewers who
have Microsoft Mail or a compatible mail program. You list all
the reviewers in a routing slip and then send the document to
all reviewers at once, or one at a time.

Locate files quickly even if you don’t know their names. You
can search by title, subject, author, and other types of
information.

Interact with and query databases.

Review shared documents and track changes to them.

Manage a long document that several people are working on at
the same time.

Create forms that can be filled in online.

Copy individual styles, macros, AutoText entries, and toolbars
between documents and templates.

Create multiple scenarios with multiple sets of changing cells,
create summary reports, and merge scenarios from a group into
a single scenario model.

Work in a database at the same time other users are also
working in the same database.
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The following table shows the features that help workgroups share information
more effectively. The table also indicates which application contains each feature.

Microsoft Microsoft Microsoft Microsoft
Workgroup feature Word Excel PowerPoint Access
Password protection and X X X X
Security
Templates X X X X
Wizards X X X X
Object Linking and X X X X*
Embedding (OLE)
Publish and Subscribe X X X
(Macintosh only)
Importing and Exporting X X X X
Send X X X X
Routing X X X
Find File and Summary X X X
Information
Data query capability X X X
Annotations, revision X
marks, version comparison
Master documents X
Online forms X X
Organizer X
Scenario Manager X
Shared database X

* You can embed and link objects into Microsoft Access from many sources, including databases.
However, you cannot use OLE to link or embed objects from Microsoft Access.



CHAPTER 4

How Office Applications Work
Together

You can use the Microsoft Office Manager to open several applications at one time
and switch quickly between them, transferring text, numbers, or graphics from one
application to another. You can also transfer information within the same document
or between documents in the same application. You can transfer information by
using any of the following methods.

Moving deletes information from one location and inserts it in
another location.

Copying duplicates information, inserts it in a new location, and
leaves the original information and its location unchanged.

Linking stores information in one location (the source) and a copy
of the information in another location (the destination). The
information is connected; when you change it in the source, it is
automatically updated in the destination.

Embedding copies information from a source application to a
document in another application. The embedded copy is not
connected to the source. Changes you make to the copy do not
affect the source.

Publishing and subscribing (Macintosh only) creates a publisher
for the part of a document you want to share, and stores a copy of
the information in an intermediate file called an edition. When you
change and save information in the publisher, the changes are
reflected in the edition and in all documents subscribing to the
edition.
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Selecting a Method for Transferring Information

Review these methods to determine which one best meets your needs:

Move information when you want to delete data from a document in one application
and save it in another document or application. For example, you can move a
paragraph from one document to another in Word, or a table from Microsoft Excel
into a PowerPoint presentation.

Copy information when you want to save data in more than one location. For
example, you can copy an outline from a PowerPoint presentation into Word and
add additional text and graphics to the Word document.

Link information when a document contains data that is shared with other
documents or applications and the data changes frequently. For example, you can
store sales figures in a Microsoft Excel worksheet, link them to a monthly report in
Word, and automatically update the report whenever the sales numbers change. If
you have Microsoft Office Professional (Windows only), you can link names and
addresses stored in a Microsoft Access database to mailing labels that you create
and print in Word.

Embed information when you want to store data from another application in a
document and edit it using the original application. For example, you can embed
data from a Microsoft Excel chart in a PowerPoint presentation and make changes
to the data in PowerPoint without switching to Microsoft Excel. If you have
Microsoft Mail, you can also use embedding to share information with others—for
example, you can embed a blank Word form in a mail message for others to fill out
and mail back to you.

Publish and subscribe information (Macintosh only) when a document contains
data that is shared with other documents or applications and the data changes
frequently. For example, multiple authors can use Word to publish different parts of
a technical manual, and then you can assemble the manual by subscribing to the
appropriate editions on the network server. Whenever the individual Word files are
changed and saved, the manual is automatically updated. Notice that publishing and
subscribing is similar to linking. However, Publish and Subscribe uses an
intermediate edition file, so the source document doesn’t need to be available in
order to update a destination document.

For more information about Refer to this section in this chapter

Different ways to move and copy “Moving and Copying Information”

information

When to link and when to embed “Choosing Between Linking and
Embedding”

How to link information “Linking Information”
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For more information about Refer to this section in this chapter
How to embed information “Embedding Objects”
How to publish and subscribe information “Publishing and Subscribing Information

on the Macintosh”

Moving and Copying Information

You can move or copy information using either of the following methods:

Use drag-and-drop editing to move or copy a selection a short distance in a
document. Some applications provide drag-and-drop editing between documents
and between applications—for example, you can use drag-and-drop editing to
move a chart from Microsoft Excel into a Word document.

Use Cut, Copy, and Paste to move or copy a selection when it is not convenient to
use drag-and-drop editing—for example, when the application to which you want
to copy information is not open. You’ll also need to use cut, copy, and paste with
applications that don’t support drag-and-drop editing.

Tip If you move or copy information and the results aren’t what you expect, click
the Undo button on the application’s toolbar or choose Undo from the Edit menu.

About the Clipboard

When you cut or copy text, numbers, or graphics, the information is copied to
the Clipboard, a temporary storage area. When you paste the information, a

~ copy of it remains on the Clipboard. You can paste the information as many
times as you like. However, when you cut or copy additional information, the
new information replaces the information on the Clipboard.

If you need to save the information on the Clipboard while you delete other
information, you can select the other information and press BACKSPACE
(Windows) or DELETE (Macintosh). If you need to move information, use
 drag-and-drop editing. Using the BACKSPACE key (Windows) or the DELETE
key (Macintosh) or drag-and-drop editing does not affect the Clipboard
contents, so any information previously stored there remains unchanged.

Using Drag-and-Drop Editing

To use drag-and-drop editing in Word and Microsoft Excel, choose Options from
the Tools menu, and then select the Edit tab. In Word, select the Drag-And-Drop
Text Editing check box. In Microsoft Excel, select the Allow Cell Drag And Drop
check box.
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In PowerPoint and Microsoft Access, you don’t need to choose a command to
activate drag-and-drop editing.

To move text, numbers, or graphics in a document
Select the information you want to move. Then

nuartz, topaz, qua.ttz_, topaz, gquartz, topaz,
tourtlgline, and tourmaline and tourmaline, [EaEin
turgquoise. turguoise. & and turguoise.
Point to the selection... hold down the mouse button, ...and then release
drag to the new location... the mouse button.

When you use drag-and-drop editing in Word, you drag the selection and move the
insertion point to the new location. In Microsoft Excel and PowerPoint, you drag
the selection’s border to the new location. In Microsoft Access design view, you
drag the selected field to the new location.

To copy text, numbers, or graphics in a document

Hold down the CTRL key (Windows) or the OPTION key (Macintosh) and drag the
selection.

To use drag-and-drop editing between documents

To drag information between documents in the same application, both documents
must be visible on the screen.

To Do this

Cut data from one document and paste it Select the data and drag it to the other
into another document in the same document.

application

Copy data from one document to another Select the data and hold down CTRL
document in the same application (Windows) or OPTION (Macintosh) while

you drag it to the other document.

To use drag-and-drop editing between applications
To drag information between applications, both applications must be running and

visible on the screen. Also, both applications must support object linking and
embedding version 2 (OLE 2).
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You can drag information between Microsoft Office applications in the following
ways.

From this application Into a document in this application

Word Microsoft Excel, PowerPoint, and Microsoft
Access*

Microsoft Excel Word, PowerPoint, and Microsoft Access*

PowerPoint (Slide Sorter view, Word, Microsoft Excel, and Microsoft Access*

Windows only)

* Microsoft Access is available only in Microsoft Office Professional for Windows.

You cannot drag information from Microsoft Access into other Office applications,
but you can share information by pasting it as a link. For more information about
linking, see “Linking Information” later in this chapter.

Drag-and-drop editing between applications may embed the information instead of
moving or copying it to the second application. For more information, see “More
About Pasting Information” later in this chapter.

Using Cut, Copy, and Paste

You can cut, copy, and paste information quickly by clicking toolbar buttons with
the mouse. If a toolbar is not available, you can choose the commands from a menu.
If you don’t want to move your hands from the keyboard, you can use shortcut keys
for the commands.

First, select the text, numbers, or graphics you want to move or copy. Then
To Click Or

Move the selection

Choose Cut from the Edit menu, or
press CTRL+X (Windows) or
COMMAND+X (Macintosh).

Copy the selection i Choose Copy from the Edit menu, or
. press CTRL+C (Windows) or
COMMAND+C (Macintosh).

Select the new location or position the insertion point in it. If the new location is in
another document or application, open or switch to it.

To Click Or
Paste the information gﬂw Choose Paste from the Edit menu, or
5 press CTRL+V (Windows) or

COMMAND+V (Macintosh).
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Tip In Word, PowerPoint, and Microsoft Excel, you can copy formatting without
copying text or numbers by using the Format Painter button. For more information,
search for format painter in the application’s online Help.

More About Pasting Information

Information that is cut or copied to another application is pasted, if possible, in a
format that the application can edit. For example, data from Microsoft Excel
worksheets and records from Microsoft Access are pasted into Word as Word
tables, complete with column widths and font formatting. Text from Word is pasted
into Microsoft Excel as editable text, and records from Microsoft Access are pasted
into a Microsoft Excel worksheet as rows with each field in a separate column.

If an application can’t edit the information, it will embed it. Embedded information
can be edited by using the original application. If the information can’t be
embedded, it is pasted as a static picture that cannot be edited.

You can control how information is pasted by using the Paste Special command
instead of the Paste button, command, or key combination. For more information
about using the Paste Special command, see “Linking Information” later in this
chapter. '

Linking and Embedding

Data from one application that is inserted into another application is called an
object. An object can include data in a variety of formats, including text, numbers,
graphics, voice recording, and animation. An object can be linked or embedded.

The primary difference between linking and embedding is the location where the
data is stored and edited. Linked data is stored in the source—the document in
which it was created. You edit linked data in the source document.
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Embedded data is stored in the document in which it is embedded. The application
that created the original embedded object is called a server. You edit the data using

the server application.
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Important To use embedding, the source application must support object linking
and embedding (OLE). To create links, the source application must support

dynamic data exchange (DDE) or OLE.
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If you’re using the Macintosh, you can also use Publish and Subscribe to create
links to other files. For more information, see *“Publishing and Subscribing
Information on the Macintosh™ later in this chapter.

What Is DDE?

- When you are working in Microsoft Office, you may notice references to
links, such as DDE_LINK1, in dialog boxes or on the Microsoft Excel
formula bar. DDE (dynamic data exchange), like OLE, is a means of linking
and embeddmg information.

Choosing Between Linking and Embedding

Linking may be the best choice if file size is important—for example, if you want
to include a large amount of data, such as a video clip or sound clip, in a document
you share with others. Linking increases file size only by the size of the image used
to display the data, not by the size of the data itself.

Linking is also a good choice if everyone who needs to view the data has access to
the source. An application cannot display linked data if it cannot locate the source.
Source documents must be available on a computer’s hard disk or on a network
server to which the computer is connected.

Linking is especially useful when:
* You share information that you or others must access regularly, such as monthly
reports, presentations, and newsletters.

= Your documents require up-to-date information from other sources—for
example, a report that is based on changing statistics in a worksheet.

= You are working with a large document. For example, you can link a series of
small worksheets to a summary worksheet and work on the smaller worksheets.

* You store information in a database and want to update it automatically in a
word processing document, or you want to store information in a worksheet and
update it automatically in a database form or report.
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Embedding may be the best choice if file size is not an important factor. Embedded
objects increase the size of a file. For example, if you embed a Microsoft Excel
workbook in a Word document, the file size of the Word document increases by
approximately the file size of the workbook.

Embedding is also a good choice if everyone who needs to view the data does not
have access to the source. Others can view and print documents that contain
embedded objects even if they don’t have access to the applications that created the
objects. To edit the objects, however, they must have access to the server
application—either installed on their computer’s hard disk or on a network that
their computer can access.

Embedding is especially useful when:
= You want to save information from several applications in a single document
and the information does not need to be used in other documents.

=  Your document contains an object from another application, such as a chart,
table, or graphic, that may need to be edited in the future.

» The information does not have to be updated frequently or automatically and is
unique to the document that contains it—the information does not have to match
information in other documents or in another server application.

For more information about linking and embedding, see “Linking Information” and
“Embedding Objects,” later in this chapter.

Note You can reduce the size of a file by inserting the embedded object (a
Microsoft Excel chart, for example) as a picture or graphic. You won’t be able to
edit the object in the application that created it, but you can edit it as you would any
graphic. For more information about inserting an object as a picture, see Chapter 5,
“Using Microsoft Office.”

Linking Information

A link displays a copy of the information in the destination document and maintains
a connection to information in the source document. When you change information
in the source, the information in the destination also changes. Links work in only
one direction—{from the source to the destination.
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— Source

You can link data to
multiple destinations.

=0
2

Destination

Linking information is as easy as copying and pasting. If you are linking between
applications, it is usually best to have both applications open, and to save any open
documents before you begin.

Before you link information, make sure that the computer’s clock is set properly.
Links use the date of the source file to identify the most recent information. In the
Windows Program Manager, double-click the Control Panel icon, and then double-
click the Date/Time icon. Set the correct date and time, and then choose the OK
button. On the Macintosh, choose Control Panels from the Apple menu, double-
click the Date & Time icon, and then set the correct date and time.

The following procedures describe linking between applications. The procedures for
linking information within an application may differ somewhat. For more
information, see the documentation for the specific application.

Important To create links, the source application must support dynamic data
exchange (DDE) or object linking and embedding (OLE).

To link information
In the source document, copy the information you want to link.

| Jan Feb Mar Total
Month's Sales 1 $60,982 $85832 $85929 $232,743
|Sales Forecast $45,200 $78,300 $45900 $169,400

Cumulative Sales $60,982 $106,814 $172,743 $340,539
umulative Forecast $45,200 $123,500 $169,400 $338,100

Select the information and
choose the Copy command
from the Edit menu.

[T Sheot [ Sreat {-Sheats { Shasi 7 Shast { Shea]

Switch to the destination document and select the location or position the insertion
point or pointer where you want to paste the information. In Microsoft Excel, make
sure not to position the pointer in the formula bar.
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Choose Paste Special from the Edit menu. Select the Paste Link option button,
select the type of linked object in the As box, and then choose the OK button.
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Wonth's Salee
BN 178300 345,300 $16940¢

— The information is
inserted in the destination.

Iz 16098 $105,014 $172,745 $340539
2 $45.200 $123500 1 338,100

Note To link information in Microsoft Access, you must be in design view.

Links between Word, Microsoft Excel, PowerPoint, and Microsoft Access are
updated automatically—if both documents are open, changes you make in the
source are also made in the destination. If the destination isn’t open, it is updated
the next time you open it.

In Microsoft Excel, a destination workbook is called a dependent workbook. When
you open a dependent workbook that contains links, you are asked if you want to
update remote references. A remote reference is a link to another application. If
there are a lot of links, updating can take some time. If you don’t need to update the
information, choose No, and update the links at a later time.

When you open a document in another Office application that contains automatic
links, the application updates the linked objects before allowing you to work on
your document. To save time when you open a document that has many linked
objects, you can change links from automatic update to manual update.
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To change an automatic link to a manual link

In the destination document, choose Links from the Edit menu. From the list of files,
select the link you want to change. To select multiple links, hold down CTRL
(Windows) or COMMAND (Macintosh) while you select.

To change a link, choose the Manual option button.

_H— To update a manual link, choose
the Update Now button.

Tip In Word and PowerPoint, you can use a shortcut menu to quickly update
manual links in a destination document. Select the linked information and click the
right mouse button (Windows) or press CONTROL and click the mouse button
(Macintosh). Then choose Update Link from the shortcut menu.

To break a link

You can break a link so that future changes in the original won’t be reflected in the
linked copy. The data remains in the destination document as a picture, but it cannot
be updated or reconnected. If you need to reestablish a broken link, delete the
picture and create a new link.

To break a link in Word, PowerPoint, and Microsoft Access, choose the Links
command from the Edit menu, select the link, and then choose the Break Link
button.

In Microsoft Excel, if the item that is linked is an object, select the object and
choose Copy from the Edit menu. Choose the Paste Special command, and then
choose the OK button. To break a link that consists of data, select the data, and
choose Copy from the Edit menu. Choose the Paste Special command, select the
Values option, and then choose the OK button.

To temporarily lock a link

In Word and Microsoft Excel, you can temporarily lock a link to prevent it from
being updated. To update the link, you must unlock it. In Microsoft Excel, you can
lock one or more links in a dependent workbook, or you can lock all the links in a
workbook.
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To Do this
Lock or unlock a link in Word or Choose Links from the Edit menu, and then select
Microsoft Excel the link. (To select more than one link, hold down

CTRL (Windows) or COMMAND (Macintosh) while
you select.)

In Word, select or clear the Locked check box. In
Microsoft Excel, select the Manual option button
to lock the link, or select the Automatic option

button to unlock the link.
Lock or unlock all links in a Choose Options from the Tools menu and select
Microsoft Excel workbook the Calculation tab. To lock links, clear the

Update Remote References check box; to unlock
links, select the check box.

To redirect a link

If you rename or move a source document, you must reconnect the link to the
original document or redirect the link to a new source document that was created in
the same application as the original document. You can also redirect a link from one
cell range to a different range in Microsoft Excel.

To redirect a link, choose the Links command from the Edit menu, select the link
you want to redirect, and then choose the Change Source button. Type or select the
name of the document to which you want to link, and then choose the OK button.

To edit linked information

You can open the source application by double-clicking the linked object. When
you double-click, the source application opens. Make the changes in the source
application, save the document, and then for Windows applications choose Exit
from the File menu. For Macintosh applications, choose Quit from the File menu.

You can also edit linked information by selecting the link and choosing its name
from the bottom of the Edit menu—for example, Linked Worksheet Object.

If You Can’t See Linked or Embedded Data in Word

If you see something that looks like { LINK Excel.Sheet.5
"CN\MSOFFICENEXCELN\BOOK 1.XLS" "Sheet1!R1C1" \a \r \*
MERGEFORMAT} or {LINK Excel.Sheet.5 "Hard Drive:Microsoft
Excel:Sales" "Sheet1!R1C1:R9C5" \a \r \* MERGEFORMAT} in a Word
document, you are displaying field codes instead of objects. To display
objects, select the code, and then press ALT+F9 (Windows) or OPTION+F9
(Macintosh).
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Embedding Objects

With embedding, you can include information from other applications—such as
graphics, spreadsheet data, and even complete files—as objects in a document. The
application that creates the object is called a server.

To make open the object Edit the information The object is updated
changes... in the server. and exit the server. in the document.
_——L‘ M1

Embedding makes it easier to share documents with others, because all of the
information is stored in one document. Others can view and print documents that
contain embedded objects even if they don’t have access to the applications that
created the objects.

To embed an object or edit an embedded object, however, you must have access to
the server application. It must be installed on your computer’s hard disk or on a
network server that the computer can access.

You can embed an existing object, such as a chart from Microsoft Excel or a
complete file. You can also create and embed a new object.

Important To use embedding, the source application must support object linking
and embedding (OLE).

To embed an existing object
In the server application, copy the information you want to embed.

Select the text or
<A graphics and choose
2 Copy from the Edit
[ m]je] menu.

@)1=
Q|@
NN
=

=
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Switch to the document in which you want to embed the object. Select the location
or position the insertion point or pointer where you want to embed the object. In
Microsoft Excel, make sure that you do not position the pointer in the formula bar.
Choose Paste Special from the Edit menu.

Select the Paste option button. Select the item ending in “object” from the list, and
then choose the OK button.

View Records Window Help

The object is embedded
in the document.

10 tkwia $31.00 12-200 mijars
13 Konbu $6.00 2kgbox

18 Camarvon Tigers $6250 16kgpka

30 Nord-Ost Matieshering $25.83 10- 200 g glasses
36 Inlagd Sil $13.00 24-2509 jars

37 Gravad lax $26.00 12-500 g pkgs.
40 Boston Crab Meat $1840 24-402tins

41 Jack's New England Clam Che

Note If two applications support drag-and-drop editing, you can also embed an
object by selecting information in the server application and then dragging it into a
document in the other application. For more information, see “More About Pasting
Information” earlier in this chapter.

To create a new object

You can create and edit embedded objects with any application that supports OLE.
This includes not only Word, Microsoft Excel, PowerPoint, and Microsoft Access,
but also additional tools, such as WordArt and Equation Editor. To gain access to
the additional features and capabilities of these tools, start them from within one of
the Office applications. For more information about these tools, see “Additional
Tools for Enhancing Your Documents” in Chapter 3, “Getting Started with
Microsoft Office.”

To create a new OLE 2 object, do one of the following.

In this application Do this

Word Position the insertion point where you want to
embed the object.

Microsoft Excel Select the cell where you want to position the upper-
left corner of the embedded object. .
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In this application Do this

PowerPoint Display the slide to which you want to add an
embedded object.

Microsoft Access* Select the OLE field or empty embedded object
you want.

* Microsoft Access is available only in Microsoft Office Professional for Windows.

In Word, Microsoft Excel, and PowerPoint, choose Object from the Insert menu,
and then select Create New. (In Word and Microsoft Excel for the Macintosh, it is
not necessary to select Create New.) Select the application in which you want to
create the object, and then choose the OK button.

In Microsoft Access, you use the Insert Object command on the Edit menu. The
command is available only in Design view of a form or report, Form view of a
form, and Datasheet view of a form, table, or query.

The Object Type list displays the applications installed on your computer that
support OLE. If you don’t see the application you want, you may need to run Office
Setup again to install it. For more information about installing applications, see
“Installing or Removing Office Components” in Chapter 1, “Installing Microsoft
Office.”

When you choose the OK button, you can begin editing the object. For more
information about editing, see “Editing an Embedded Object” later in this chapter.

Displaying Embedded Objects as Icons

This option is useful when a document will be read on-screen. For example,
if a Word document contains a summary of financial data from several
Microsoft Excel workbooks, you might want to embed the workbooks as
icons next to the appropriate paragraphs in the Word document. If readers
have the server application, they can double-click the icon to see the details
in the workbook.

To display an object as an icon, select the Display As Icon check box in the
Paste Special dialog box or Object dialog box when you insert the object.
Some objects created from a file—for example, ASCII text files—are
always displayed as icons.
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To embed an existing file in Word, Microsoft Excel, or PowerPoint

Select the location or position the insertion point or pointer where you want to
embed the file. Choose Object from the Insert menu, and then do one of the

following:

In this application Do this

Word for Windows and Microsoft Select the Create From File tab.
Excel for Windows

Word for the Macintosh and Choose the From File button.

Microsoft Excel for the Macintosh

PowerPoint Select the Create From File option button.

Select a filename, and then choose the OK button. (In Word for the Macintosh,
choose the Insert button instead instead of the OK button.)

To embed an existing file in Microsoft Access (Windows)

Select the location or position the insertion point where you want to embed the file.
Choose Insert Object from the Edit menu, and select the Create From File option
button. Select a filename, and then choose the OK button. The Insert Object
command is available only in Design view of a form or report, Form view of a
form, and Datasheet view of a form, table, or query.

Editing an Embedded Object

In most cases, you double-click an embedded object to open the application in
which it was created. Some embedded objects, such as video and sound clips, play
when you double-click them rather than opening the server application. You can
open these and other embedded objects by choosing Object from the Edit menu.

Tip To see a shortcut menu of the commands you can use with an embedded object,
select the object and click the right mouse button (Windows) or press CONTROL and
click the mouse button (Macintosh).

To edit an embedded object by double-clicking

When you double-click an object, some applications open a separate window, while
others temporarily replace some of the menus and toolbars in the document with
those of the server application. In either case, you use the server application’s
commands and toolbars to edit the object.
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When you have finished editing, do one of the following:

In a separate application window, choose either Exit or Quit from the window’s
File menu, or double-click the close box in the upper-left corner of the window.

In an application that replaces the document’s menus and toolbars, click outside

the object.

To edit an embedded object by using the Object command

If double-clicking doesn’t open an object you want to edit, select it, and then choose
its name from the bottom of the Edit menu—for example, choose Microsoft Word
Object, and then choose Edit.

If you see both an Edit command and an Open command when you choose Edit,
choose the Edit command to edit the object in the document, or choose the Open
command to edit the object in its own application window.

When you have finished editing, do one of the following:

= In a separate application window, choose either Exit or Quit from the window’s
File menu, or double-click the close box in the upper-left corner of the window.

= In an application that replaces the document’s menus and toolbars, click outside

the object.
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Publishing and Subscribing Information on the

Macintosh

If you’re using the Macintosh, you can exchange information between documents in
different applications or on different computers connected by a network. To make
part of a document available for use with other applications or for other users on a
network, you can create a publisher for that portion of the document. A publisher
contains the part of the document you want to share—text, graphics, spreadsheet
data, and so forth.

When you create a publisher, the application automatically creates an intermediate
file called an edition, which contains a copy of the information that is in the
publisher. An edition is a separate file that can be saved on a hard disk or on a
network server. When you change information in the publisher, these changes are
reflected in the edition and in all documents subscribing (similar to linking) to the
edition. You can specify how often the application sends updated information from
the publisher to the edition. You can also specify how often subscribers receive
updated information from the edition.

( Publisher Edition - Subscriber

Changes in the publisher ... are reflected in the edition ... and in all documents
subscribing to the edition.

You can name and move an edition just as you would do with any other file. The
connection is maintained even if you change the name of the edition. However, if
you want the application to maintain the connection to all publishers and
subscribers, you cannot move the edition off the file server or the hard disk.

Creating a Publisher and an Edition

To publish information from a document, use the Create Publisher command. You
can edit a publisher the same way you edit other parts of a document.
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To create a publisher in Word or Microsoft Excel

Select the information you want to publish. Choose Publishing from the Edit menu,
and then choose Create Publisher. Switch to the disk or open the folder in which
you want to store the edition. In the Name Of New Edition box, type a name for the
edition. Choose the Publish button. When you create a publisher, the application
creates an edition file that is linked to the contents of the selected publisher range.

To create a publisher in PowerPoint

In Slide Sorter view, select the entire slide. From the Edit menu, choose Create
Publisher. Switch to the disk or open the folder in which you want to store the
edition. In the Name Of New Edition box, type a name for the edition. Choose the
Publish button. When you create a publisher, PowerPoint creates an edition file that
is linked to the contents of the selected publisher range.

Note If you want to make editions available to other computers on a network, you
can store them on a network file server. If you must store the editions on your hard
disk and use the file-sharing option, make sure that you share the folder that
contains the editions. To share files on the Macintosh, choose Control Panels from
the Apple menu, double-click the Sharing Setup icon, and then choose the Start
button under File Sharing. For more information, see your Macintosh
documentation.

Updating an Edition

Once you have created a publisher and its corresponding edition file, you can
specify how frequently you want to update the edition with changes you make to the
publisher. Unless you specify otherwise, the application updates the edition as soon
as you save changes to the publisher.

To control how an edition is updated in Microsoft Excel

Select the publisher whose update frequency you want to change. From the Edit
menu, choose Links. In the Link Type box, select Publishers. Select the edition
name in the Links box, and then choose the Options button. In the Send Editions
box, do one of the following:

To update the edition Do this

Whenever you save the publisher Select the On Save option button.
Only when you choose the Send Edition Select the Manually option button.
Now button

Choose the OK button.
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To send an edition whenever you want, choose Links from the Edit menu. Select the
publisher you want to update. Choose the Options button. Choose the Send Edition
Now button, and then choose the OK button.

To control how an edition is updated in Word

Select the publisher whose update frequency you want to change. Choose
Publishing from the Edit menu, and then choose Publisher Options. In the Send
Editions box, do one of the following:

To update the edition Do this

Whenever you save the publisher Select the On Save option button.

Only when you choose the Send Edition Clear the Send Edition When Edited check

Now button box, and then select the Manually option
button.

Whenever you make changes to the Select the On Save option button, and then

publisher select the Send Edition When Edited check
box.

Choose the OK button.

To send an edition whenever you want, select the publisher you want to update.
Choose Publishing from the Edit menu, and then choose Publisher Options. Choose
the Send Edition Now button.

To control how an edition is updated in PowerPoint

Select the publisher whose update frequency you want to change. Choose Publisher
Options from the Edit menu. In the Send Editions box, do one of the following:

To update the edition Do this

Whenever you save the publisher Select the On Save option button.
Only when you choose the Send Edition Select the Manually option button.
Now button

Choose the OK button.

To send an edition whenever you want, select the publisher you want to update.
Choose Publisher Options from the Edit menu, and then choose the Send Edition
Now button.
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Canceling a Publisher

If you decide that you no longer want to publish information in your document, you
can cancel a publisher. The contents of the publisher remain in your document. The
data also remains in other documents that subscribed to the edition. However, the
edition is gone, and the subscriber can no longer be updated. To remove the edition
entirely, delete it in the Finder just as you would delete any other file.

To cancel a publisher in Microsoft Excel

From the Edit menu, choose Links. In the Link Type box, select Publishers. Select
the publisher name in the list box, and then choose the Options button. In the
Publisher Options dialog box, choose the Cancel Publisher button.

To cancel a publisher in Word or PowerPoint

Position the insertion point in the publisher you want to cancel. In Word, choose
Publishing from the Edit menu, and then choose Publisher Options. In PowerPoint,
choose Publisher Options from the Edit menu. Choose the Cancel Publisher button.

Subscribing to an Edition

When you subscribe to an edition, you insert a copy of the edition into your
document. This copy is called the subscriber. Once you have inserted a subscriber
into the document, updates received by the edition are automatically sent to the
subscriber. As long as the edition remains on the same file server or hard disk, the
application maintains the connection between the edition and the subscriber, even if
you change the name of either the edition or the subscriber.

To subscribe to an edition

Select the location or position the insertion point in the document where you want to
insert a copy of the edition. In Word or Microsoft Excel, choose Publishing from
the Edit menu, and then choose Subscribe To. In PowerPoint, switch to Slide or
Notes view, and then choose Subscribe To from the Edit menu. From the list of
files, select the edition you want to subscribe to. In Word, you can select the format
you want to use for the subscriber data in the Subscribe With box. Choose the
Subscribe button.

Updating a Subscriber

When you’ve subscribed to an edition, you can specify how frequently you want to
receive updated information from the edition. Unless you choose another option, the
application updates the subscriber automatically as soon as a new edition is
available—that is, any time the publisher sends new information to the edition.
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To control how a subscriber is updated in Microsoft Excel

From the Edit menu, choose Links. In the Link Type box, select Subscribers. Select
the subscriber name in the Links box, and then choose the Options button. Under
Get Editions, do one of the following:

To update the subscriber Select

Whenever a change is made in the edition The Automatically option button.
Only when you choose the Get Edition Now  The Manually option button.
button

Choose the OK button.

To update a subscriber whenever you want, choose Links from the Edit menu. In the
Link Type box, select Subscribers. Select the subscriber name in the Links box, and
then choose the Options button. Choose the Get Edition Now button.

To control how a subscriber is updated in Word or PowerPoint

Select the subscriber whose update frequency you want to change. In Word, choose
Publishing from the Edit menu, and then choose Subscriber Options. In PowerPoint,
choose Subscriber Options from the Edit menu. Under Get Editions, do one of the

following:

To update the subscriber Select

Whenever a change is made in the edition The Automatically option button.
Only when you choose the Get Edition Now  The Manually option button.
button

Choose the OK button.

To update a subscriber whenever you want, select the subscriber you want to
update. In Word, choose Publishing from the Edit menu, and then choose
Subscriber Options. In PowerPoint, choose Subscriber Options from the Edit menu.
Choose the Get Edition Now button.

Switching from a Subscriber to Its Publisher

If you need to change the contents or formatting of a subscriber, you must make the
changes in the publisher itself. This way, the changes are reflected in the subscriber
and in any other subscribers that use the same edition file. If you are connected to a
network, you must have access to the publisher to perform this procedure.
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To switch from a subscriber to its publisher in Microsoft Excel

From the Edit menu, choose Links. In the Link Type box, select Subscribers. Select
the subscriber name in the Links box, and then choose the Options button. In the
Subscriber Options dialog box, choose the Open Publisher button. Microsoft Excel
opens the document that contains the publisher you want, allowing you to make the
changes in the publisher.

To switch from a subscriber to its publisher in Word

Select the subscriber you want to edit. From the Edit menu, choose Publishing, and
then choose Subscriber Options. Choose the Open Publisher button. Word opens
the document that contains the publisher you want, allowing you to make the
changes in the publisher.

To edit a publisher in PowerPoint

Select the subscriber you want to edit. From the Edit menu, choose Subscriber
Options. Choose the Open Publisher button. PowerPoint opens the document that
contains the publisher you want, allowing you to make changes in the publisher.

Canceling a Subscriber

If you do not have access to the publisher to make changes and you do not need to
receive any more updates from the edition, you can cancel the subscriber. You can
then edit the information as you would edit any other text, without losing any
changes when updates are sent. The contents of the subscriber remain in the
document.

To cancel a subscriber in Microsoft Excel

From the Edit menu, choose Links. In the Link Type box, select Subscribers. Select
the subscriber name in the list box, and then choose the Options button. In the
Subscriber Options dialog box, choose the Cancel Subscriber button.

To cancel a subscriber in Word or PowerPoint

Select the subscriber you want to cancel. In Word, choose Publishing from the Edit
menu, and then choose Subscriber Options. In PowerPoint, choose Subscriber
Options from the Edit menu. Choose the Cancel Subscriber button.
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CHAPTER

5

Using Microsoft Office

The Microsoft Office applications are designed to work together. You'll find that
many of the menus, toolbar buttons, and dialog boxes are the same in each
application. Because Office applications are so consistent in their interface, sharing
information between different applications is easy.

For example, you can:

Create a document in Word, and then embed a chart or a worksheet from
Microsoft Excel in the Word document.

Create a link between the Microsoft Excel chart or worksheet and the Word
document so that when you change the data in Microsoft Excel, the Word
document is updated automatically.

If you’re using the Macintosh, you can publish a Microsoft Excel chart or
worksheet and subscribe to it in a Word document. Then, when you change and
save the data in Microsoft Excel, the data in Word is automatically updated.

Open a Word document in PowerPoint, automatically creating a slide for each
heading that has the Heading 1 style.

Insert a Microsoft Excel worksheet in a PowerPoint slide so that you can display
the worksheet during the presentation as supporting data.

Merge a customer list from Microsoft Access with a form letter from Word to
produce a mailing. Use the Mail Merge wizard in Microsoft Access, or the Mail
Merge Helper in Microsoft Word, to simplify the process.

Save data from Microsoft Access as a text file or rich-text format file (either of
which can be opened in Word), as a Microsoft Excel worksheet, or as a file in
any of several database formats.

Note Microsoft Access is available only in Microsoft Office Professional for
Windows.

If you have Microsoft Mail, route a Word document, a PowerPoint presentation,
or a Microsoft Excel workbook to a group of reviewers, and then accept or
reject their revisions.
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As you can see, there are many ways that you can share information among Office
applications. This chapter describes a few of these common tasks. For detailed
information about copying, linking, embedding, or publishing and subscribing data,
and when to use each method, see Chapter 4, “How Office Applications Work
Together.”

Finding Files

When you want to include information from one file in another file, using the Find
File command can speed up your search for the file you want to use. The Find File
command lets you locate a file by searching for the filename or directory location.
In Word, PowerPoint, and Microsoft Excel, you can also search for the author, title,
or keywords if you included these as summary information with the file.

To search for a file, click the Find File button on the Office Manager toolbar
(Windows) or choose Find File from the Office Manager menu (Macintosh). After
you complete a search, Microsoft Office displays a list of files that meet the search
criteria. For more information about searching for a file in Office, search for
finding a file in Office online Help.

Inserting Information into Word

This section describes some of the ways in which you can use information created
in other Microsoft Office applications to enhance a document created in Word.

Inserting a Microsoft Excel Worksheet or Chart into a
Word Document

A chart or a range of cells from a Microsoft Excel worksheet can often enhance or
add supporting information to a Word document. There are several options for
placing Microsoft Excel data in a Word document:

= Insert a range of worksheet cells as a table in Word.

= Embed the chart or cells so that you can use Microsoft Excel for modifications.
= Insert a range of cells as ordinary text in Word.

= Insert a chart or range of cells as a picture in Word to reduce file size.

= Link the chart or cells for automatic updates.

= If you’re using the Macintosh, you can use Publish and Subscribe to insert and
automatically update the chart or cells in the Word document.
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Cells from a Microsoft Excel worksheet in a Word document

Inserting a Range of Cells as a Word Table

By default, when you copy a range of cells from a Microsoft Excel worksheet, and
then paste it into a Word document using the Paste command or the Paste button,
Word puts the data into a Word table. The data becomes part of the Word
document, but retains formatting such as bold and italic from the Microsoft Excel
worksheet. You can edit the data in the Word table, and use the calculation
capabilities and table formatting in Word, but you no longer have access to
Microsoft Excel formulas. For more information about using Word tables, search
for tables, creating in Word online Help.

Embedding a Microsoft Excel Chart or Worksheet in Word

While you can always use the table feature in Word to present numerical data,
embedding an actual Microsoft Excel worksheet or chart in the Word document
enables you to use the extensive calculation and analysis features in Microsoft
Excel. At any time, you can double-click on the worksheet in the Word document to
edit the worksheet in Microsoft Excel.

You can use OfficeLinks technology to create a new, empty Microsoft Excel
worksheet without leaving Word. Position the insertion point in the Word document
where you want the worksheet to appear. Click the Insert Microsoft Excel
Worksheet button on the Standard toolbar in Word, and then drag to specify the
number of rows and columns you want in the worksheet.
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Insert Microsoft Excel Worksheet button
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Click the Insert Microsoft Excel Worksheet button on the Standard toolbar in
Word to insert a new empty worksheet.

When you release the mouse button, a worksheet of the specified size appears in the
Word document, and the Microsoft Excel menus and toolbars temporarily replace
the Word menus and toolbars so you can create the worksheet. To change the size
of the worksheet, drag the lower-right corner. When you finish, simply click
anywhere outside of the worksheet to restore the Word menus and toolbars.

To embed a range of cells or a chart from an existing Microsoft Excel worksheet,
copy the cell range or chart in Microsoft Excel, switch to Word, position the
insertion point where you want to embed the cells or chart, and then choose Paste
Special from the Edit menu. In the Paste Special dialog box, select the Paste option
button, and then choose Microsoft Excel 5.0 Worksheet Object (to embed a cell
range) or Microsoft Excel 5.0 Chart Object (to embed a chart). Choose the OK
button. The copy embedded in the Word document is completely separate from the
original, and you can edit the worksheet or chart in the Word document without
affecting the original.



Chapter 5 Using Microsoft Office 73

Tools Data Window

e e e e e e e
Units/Month
Sweet Lil's 1000
Closest Competitor 800
| 4 |Next Closest Competitor 400
| 5 |Other 250
16 |

Units’Month

Sweetli's  Closest Next Other
Compettor  Closest
Competitor

[34
i B
: fiftoson Word SALESRPRDOD b2 : iz
Insert Format Tools Table Window Help %
PEEEECRl ERErEER e

[ [0 [ [s]7]u] [E[E[=]=] =]

Revised Market Share Projections

Based on the increase in Region 4 sales last month and similar increases projected for

w Region 1, we now forecast a year-end volume of 1,000 units/month. This makes Sweet :
: fT— Lit's ranber onel Our L]

el competitors' growth should be =
N oo :

about one-half of Sweet Lil's
*’ccled Zrowih, In the South,
where an extensive advertising
campaign has been mounted,
forecasts predict a market share of
nearly 50% by year-end. Growth
rates in the North and West

: e T Shoid b on e wilh ovrst Use a frame to cause text
: oot Geoen growih, Growih rates for the East,
- Conpetior however, will be below average to wrap around the chart.

_ ARB8 nX X2

[ 328AM

A Microsoft Excel chart in a Word document

Tip You can also use drag-and-drop editing to embed a range of cells or a chart in

a Word document. Make sure that both application windows are displayed, and that

the Word document in which you want to embed the cells or chart is displayed. In
the Microsoft Excel window, select the cells or chart, drag the selection’s border to

the Word document, and then release the mouse button. To copy the cells or chart
instead of moving them, hold down the CTRL key (Windows) or the OPTION key
(Macintosh) as you drag.
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Inserting a Range of Cells as Text in Word

To paste a range of Microsoft Excel worksheet cells into Word as ordinary text,
choose the Paste Special command rather than the Paste command from the Edit
menu. In the Paste Special dialog box, select the Paste option button, select
Unformatted Text in the As box, and then choose the OK button.

If you have already pasted the cells as a table, you can convert the table to text in
Word. Select the table, and then choose the Convert Table To Text command from
the Table menu. You can convert the table so that each cell comprises a separate
paragraph, or you can separate the text in each cell with tabs or commas.

Inserting a Microsoft Excel Chart or Cell Range as a Picture in Word

If you don’t need to revise the chart or range of cells in Microsoft Excel, you can
insert the data as a graphic, or picture, in Word. This adds less data to your Word
file and therefore can result in a smaller file size.

If you copy a chart or range of cells as a picture, the chart or cell range behaves just
like a piece of clip art. If you want the chart or cell range to reflect different data,
you must replace it with a new copy. You can scale or crop the picture of the data in
Word, but you can no longer use Microsoft Excel to change the format of the chart,
for example, or scale the axes so that the tick marks and labels are reconfigured to
fit in the scaled picture.

To insert the chart or cell range as a picture, select the chart or cell range in
Microsoft Excel, hold down SHIFT, and then choose Copy Picture from the Edit
menu. In the dialog box, choose options under Appearance and Format, and then
choose the OK button. Position the insertion point in the Word document, and then
click the Paste button on the Standard toolbar in Word.

Creating a Link to a Microsoft Excel Chart or Worksheet for Automatic
Updates

If you create a link to a range of cells or to a chart in an existing Microsoft Excel
worksheet, the chart or cell range in the Word document will be updated
automatically whenever the data in the Microsoft Excel worksheet changes. Use
this option if the Microsoft Excel worksheet will be updated frequently and you
want the chart or cell range in your Word document to automatically reflect the
latest data.

For information about creating a link, see the following section, “Using Linking to
Automatically Update a Microsoft Excel Worksheet or Chart in Word.”
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Using Linking to Automatically Update a Microsoft Excel
Worksheet or Chart in Word

You can link two files so that the data in one file is automatically updated when the
data changes in the source file.

For example, you might create a Word document that contains data that was
originally created in Microsoft Excel. By creating a link between the original
Microsoft Excel worksheet and the Microsoft Excel data in Word, you can have the
data in Word automatically updated whenever the data in the Microsoft Excel
worksheet changes.

Make sure that the source information you want to link has been saved in the
location where you want to keep it. (If you move or rename this file after you link it,
you will break the link.) In Microsoft Excel, select and copy the range of cells or
the chart that you want to link to the Word document. Position the insertion point in
the Word document where you want the upper-left corner of the information to be
inserted. Choose Paste Special from the Edit menu, and then select Microsoft Excel
5.0 Worksheet Object (if you are linking cells) or Picture (if you are linking a
chart). Select the Paste Link option button, and then choose the OK button.

Word pastes the information into the document and creates an automatic link to
Microsoft Excel. If you see the field code (text inside braces) instead of the linked
information, you can display the data itself by pressing ALT+F9 (Windows) or
OPTION+F9 (Macintosh). To redisplay the field code, press ALT+F9 or OPTION+F9
again.

For more information, see Chapter 4, “How Office Applications Work Together.”

Using a Name to Locate Source Microsoft Excel Data

When updating linked information, you want Word to be able to find the correct
range of cells from your worksheet, even if you’ve inserted or deleted rows in the
range since defining the link. When you link a range of cells from a worksheet to a
Word document, Word inserts a field code that defines the source document and
range of linked cells. In Word for Windows, the following field code links the cell
range from row 9, column 1 to row 13, column 5 in the worksheet named
SALESRPT.XLS:

{LINK Excel.Sheet.5 "C:\\MSOFFICE\\EXCEL\\SALESRPT.XLS"
"Sheet1!R9C1:R13C5" \a \r \* MERGEFORMAT}

In Word for the Macintosh, the following field code links the cell range from row 9,
column 1 to row 13, column 5 in the worksheet named SALES:

{LINK Excel.Sheet.5 "Hard Drive:Microsoft Excel:Sales"
"Sheet1!R9C1:R13C5" \a \r \* MERGEFORMAT}
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Using a cell reference—R9C1:R13CS5, in this example—works fine as long as you
don’t insert or delete rows within the defined range in Microsoft Excel. If you do,
Word still receives the range described in the field, which may not contain the data
you want. To make sure you receive the data you want, do one of the following:

= Name the cell range in Microsoft Excel before you copy and link the data from
Microsoft Excel to Word. In this case, the name is automatically used in the
Word field when you link the data. This is the best way to name the cell range.

= Name the cell range in Microsoft Excel, and then edit the link already created in
Word so that it refers to the name assigned to the cell range instead of to the cell
reference. Use this procedure when you have already linked the cell range in
Word.

By following either of these methods, you can insert or delete rows within the
named range in Microsoft Excel, and Word will maintain the link.

To name a cell range in Microsoft Excel, select the cells you want to name. Click
the name box at the left end of the formula bar to activate it. Type a name for the
range, and then press ENTER.

To use a name in an existing link, switch to the Word document containing the link.
If the Microsoft Excel cells are displayed in the Word document, press ALT+F9
(Windows) or OPTION+F9 (Macintosh) to switch to the field code. Edit the code,
replacing the cell reference with the new name of the range. (Be careful that you
don’t change other parts of the field code.) When you have finished editing the field
code, press ALT+F9 (Windows) or OPTION+F9 (Macintosh) to display the Microsoft
Excel cells instead of the field code. To update the field, select it, and then press F9.

In Word for Windows, if you replaced the range "Sheet1!R9C1:R13C5" in the link
in the previous example with the name "RegionSales," the resulting field code
would look like this:

{LINK Excel.Sheet.5 "C:\\MSOFFICE\\EXCEL\\SALESRPT.XLS"
"Sheetl!RegionSales" \a \r \* MERGEFORMAT}

In Word for the Macintosh, if you replaced the range "R9C1:R13C5" in the link in
the previous example with the name "RegionSales," the resulting field code would
look like this:

{LINK Excel.Sheet.5 "Hard Drive:Microsoft Excel:Sales"
"Sheetl!RegionSales” \a \r \* MERGEFORMAT}

For more information about displaying and editing LINK fields in Word, search for
LINK field in Word online Help.
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Using Publish and Subscribe to Automatically Update a
Microsoft Excel Worksheet or Chart in Word (Macintosh)

If you’re using the Macintosh, you can publish a Microsoft Excel worksheet or
chart, save a copy of the information in an intermediate edition file, and then
subscribe (similar to linking) to the edition in a Word document. Then, when you
change and save the data in the original Microsoft Excel worksheet, the Microsoft
Excel data in Word is automatically updated.

To create a publisher in Microsoft Excel, first make sure that you save the
Microsoft Excel file. Then, select the range of cells or chart you want to publish.
Choose Publishing from the Edit menu, and then choose Create Publisher. Switch to
the disk or open the folder in which you want to store the edition. In the Name Of
New Edition box, type a name for the edition. Choose the Publish button.

To subscribe to the edition, switch to Word and position the insertion point in the
document where you want to insert a copy of the edition. Choose Publishing from
the Edit menu, and then choose Subscribe To. From the list of files, select the
edition you want to subscribe to. In the Subscribe With box, select the format you
want to use for the subscriber data. Choose the Subscribe button.

For more information about publishing and subscribing, see Chapter 4, “How
Office Applications Work Together.”

Embedding PowerPoint Slides in a Word Document
(Windows)

In Windows, you can embed selected slides or even an entire PowerPoint
presentation in a Word document. You can then play back the presentation using
the PowerPoint Viewer, and you can edit the slides using PowerPoint without
leaving Word.
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You can also copy selected information from a PowerPoint slide, such as text or
graphics, and paste it into a Word document.
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Word document containing an embedded PowerPoint presentation

To embed slides in a Word document, switch to Slide Sorter view in PowerPoint,
and then select the slides you want to embed. To copy selected information to a
Word document, switch to Slide view in PowerPoint, and then select the graphic
you want to copy. (If you want to copy text from a slide, click the text box, and then
select the text using the I-beam pointer.) Click the Copy button on the Standard
toolbar. Switch to the Word document, position the insertion point where you want
the information to appear, and then click the Paste button on the Standard toolbar in
Word.

You can view embedded slides in the PowerPoint Viewer by double-clicking the
embedded slides in Word. The PowerPoint Viewer is a separate application
included with PowerPoint. If the PowerPoint Viewer is not installed, use the Office
Setup program to install it.

Creating a Mail Merge with Microsoft Access and Word

When you want to create a mail merge document such as a form letter, you combine
a data source (for example, a customer name and address list from Microsoft
Access) with a main document (for example, a form letter created in Word).

Note Microsoft Access is available only in Microsoft Office Professional for
Windows.
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The main document is the form letter or document that contains the text or other
information that you want to keep the same for each letter. The data source contains
the information that changes for each letter, such as the name and address. The
merge field (for example, <<CustomerName>>) is the placeholder that you insert
into the main document to show where you want Word to substitute the actual
information.

When you merge the documents, Word replaces the merge fields with information
from the data source—creating a unique version of each form letter.

You can create a mail merge either from Word or from Microsoft Access:

= Start in Word and use the Mail Merge Helper.
= Start in Microsoft Access and use the Microsoft Word Mail Merge wizard.

Both methods provide the same result: a Word document merged with a table or
query from Microsoft Access. Use the method for the application in which you are
currently working.

Creating a Mail Merge from Word

Open the Word document that you want to use as the main document. You can open
an existing document, base a new letter on a letter template, or create a new
document. Choose Mail Merge from the Tools menu. The Mail Merge Helper
dialog box walks you through each step in the creation of the main document, the
preparation of the data source, and the actual merging of the data from Microsoft
Access with the document in Word.

For detailed instructions for using the Mail Merge command, including information
about printing addresses on mailing labels and envelopes, search for Mail Merge
in Word online Help.
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Creating a Mail Merge from Microsoft Access

In the Database window in Microsoft Access, select the table or query that contains
the data you want to merge. Click the Output To Mail Merge button on the toolbar.

The Output To Mail Merge button

The Microsoft Word Mail Merge wizard presents two options:

= Using an existing main document in Word

= Creating a new main document in Word

Depending on the option you choose, an existing Word document opens, or a new,
empty document opens. If you create a main document from scratch, use the Insert
Merge Field button on the Mail Merge toolbar in Word to create the merge fields.
You can use other buttons on this toolbar to view merged data, step through
records, check for errors, edit the Microsoft Access database, and start the merge.
For more information, search for mail merge in Microsoft Access online Help.

Inserting Microsoft Access Database Information into a
Word Document (Windows)

In addition to creating form letters and mail merge documents, you can insert other
kinds of information from Microsoft Access into a Word document. You can insert
this information while in a Word document, or you can export the information from
Microsoft Access to a rich-text format (.RTF) document.

Inserting Database Information into Word

When you insert information from Microsoft Access, it comes into the Word
document as a table. In Word, you can format the table and manipulate the data
using all the features of Word tables. For more information about Word tables,
search for tables, creating in Word online Help.

Open the Word document and position the insertion point where you want to insert
the data from Microsoft Access. From the Insert menu, choose Database. From the
Database dialog box, locate the data source, select the information you want, and
format the table in which the information is displayed. For detailed instructions for
using the Database dialog box, search for Database command (Insert menu) in
Word online Help.
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Creating a Rich-Text Format (.RTF) File from Microsoft Access

Using the method described in the preceding section, you can insert information
from a Microsoft Access table or query. However, you might have created a
different representation of your data in a Microsoft Access form or report. To insert
data into Word from a form, report, table, or query, you can create a rich-text
format ((RTF) file, which retains most of its formatting when opened in Word.

In the Database window in Microsoft Access, select the object (or open the object
and select the information you want), and then choose Qutput To from the File
menu. Select Rich Text Format (* RTF), and then choose the OK button. Specify a
name and location for the file. Select the AutoStart check box, and then choose the
OK button. Microsoft Access creates the .RTF file and opens the .RTF file in
Word. If you want to use the data in another Word document, copy the data you
want, open the Word document in which you want to use the data, position the
insertion point, and then click the Paste button on the Standard toolbar.

Inserting Information into Microsoft Excel

This section describes some of the ways in which you can use information created
in other Microsoft Office applications in a Microsoft Excel worksheet.

Inserting Text from Word into Microsoft Excel

You may want to use text from a Word document as explanatory text in a Microsoft
Excel worksheet. Or you might want to convert an existing table in a Word
document into cells in a Microsoft Excel worksheet. You can copy any of the
following from Word to Microsoft Excel:

= A number, word, phrase, sentence, or line of text. You can paste the item into a
cell, the formula bar, or a text box.

= A paragraph. You can paste the paragraph into cells, the formula bar, or a text
box. If you paste the paragraph into cells, Microsoft Excel pastes the paragraph
into a single column, with each line in the paragraph occupying its own cell.

= A Word table. Microsoft Excel pastes each cell from the Word table into a
corresponding cell in the worksheet.
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Text from a Word document in a Microsoft Excel worksheet

To copy information from Word into Microsoft Excel, select and copy the text or
graphic in Word. Position the insertion point in the Microsoft Excel cell, formula
bar, or text box, and then click the Paste button on the Standard toolbar in

Microsoft Excel.

Using Linking to Automatically Update Text from Word in a

Microsoft Excel Worksheet

If you insert text from Word into a Microsoft Excel worksheet, you can link the
data so that changes made to the text in the original Word file will be automatically

reflected in the Microsoft Excel worksheet.
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In Word, select and copy the information you want to link. Make sure that the
source information you want to link has been saved. If you are linking a table, you
must select whole rows. In Microsoft Excel, select the cell in which you want the
upper-left corner of the linked information to appear, and then choose Paste Special
from the Edit menu. In the Paste Special dialog box, select Microsoft Word 6.0
Document Object, select the Paste Link option button, and then choose the OK
button.

Microsoft Excel displays the linked information in the selected cell and in the cells
below and to the right as necessary. Microsoft Excel enters a link formula that
defines the link. The link formula is entered as an array formula in all the cells that
display the linked text or data. An array formula is a single formula that can apply
to more than one cell (modifications will apply to the entire range as well). For
information about working with array formulas, search for array formulas in
Microsoft Excel online Help.

For more information about links, search for linking, described in Microsoft Excel
online Help.

Using Publish and Subscribe to Automatically Update Text
from Word in a Microsoft Excel Worksheet (Macintosh)

If you’re using the Macintosh, you can publish text from a Word document, save a
copy of the information in an intermediate edition file, and then subscribe (similar
to linking) to the edition in a Microsoft Excel worksheet. Then, when you change
and save the text in the original Word document, the Word text in Microsoft Excel
is automatically updated.

To create a publisher in Word, first make sure that you save the Word file. Then,
select the text you want to publish. Choose Publishing from the Edit menu, and then
choose Create Publisher. Switch to the disk or open the folder in which you want to
store the edition. In the Name Of New Edition box, type a name for the edition.
Choose the Publish button.

To subscribe to the edition, switch to Microsoft Excel and select the cell where you
want to insert a copy of the edition. Choose Publishing from the Edit menu, and
then choose Subscribe To. From the list of files, select the edition you want to
subscribe to. Choose the Subscribe button.

For more information about publishing and subscribing, see Chapter 4, “How
Office Applications Work Together.”
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Embedding PowerPoint Slides in a Microsoft Excel
Worksheet (Windows)

In Windows, you can embed selected slides or even an entire PowerPoint
presentation in a Microsoft Excel worksheet. You can then play back the
presentation using the PowerPoint Viewer, and you can edit the slides using
PowerPoint without leaving Microsoft Excel.

You can also copy selected information from a PowerPoint slide, such as text or
graphics, and paste it into a Microsoft Excel worksheet.

To embed slides in a Microsoft Excel worksheet, switch to Slide Sorter view in
PowerPoint, and then select the slides you want to embed. To copy selected
information to a Microsoft Excel worksheet, switch to Slide view in PowerPoint,
and then select the graphic you want to copy. (If you want to copy text from a slide,
click the text box, and then select the text using the I-beam pointer.) Click the Copy
button on the Standard toolbar. Switch to the Microsoft Excel worksheet, select the
cell in which you want the information to appear, and then click the Paste button on
the Standard toolbar.

You can view embedded slides in the PowerPoint Viewer by double-clicking the
embedded slides in Microsoft Excel. The PowerPoint Viewer is a separate
application included with PowerPoint. If the PowerPoint Viewer is not installed, use
the Office Setup program to install it.

Importing Data from Microsoft Access into Microsoft Excel
(Windows)

You might want to bring information from a Microsoft Access database into
Microsoft Excel for analysis or other uses. You can save the output of a Microsoft
Access datasheet, form or report in Microsoft Excel format.

In Microsoft Access, open the object, or select it in the Database window. Choose
Output To from the File menu. Select the Microsoft Excel (*. XLS) format, and then
choose the OK button. Specify a name and location for the file. Select the AutoStart
check box, and then choose the OK button. Microsoft Access saves the file as an
.XLS file and opens the file in Microsoft Excel.

Inserting Information into PowerPoint

This section describes some of the ways in which you can use information created
in other Microsoft Office applications to enhance a presentation created in
PowerPoint.
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Making PowerPoint Slides from a Word Outline

If you already have a Word document that covers the material you want to present
in PowerPoint, you can automatically create PowerPoint slides from the existing
Word document.

If you initially create your Word document in outline view, Word applies heading
styles—Heading 1, Heading 2, and so on—to the various heading levels that you
create. If you create your Word document in normal or page layout view, you must
apply the built-in heading styles manually. You may want to switch to outline view
in Word to make sure all headings are at the correct level before saving the
document. For more information about outline view and headings, search for
outlines in Word online Help.

When you open a Word document in PowerPoint, PowerPoint creates a separate
slide for each paragraph that was formatted with a Heading 1 style. Paragraphs
formatted with Heading 2 through Heading 6 styles are imported as successive
levels of indent; paragraphs formatted with Heading 7 through Heading 9 styles are
indented to the same level as Heading 6. Paragraphs formatted with a style other
than a heading style are not imported.

Creating a New PowerPoint Presentation from an Existing Word
Document

In PowerPoint, choose Open from the File menu. In the List Files Of Type box,
select Outlines (Windows) or All Readable Outlines (Macintosh). Select the Word
document from which you want to create a presentation, and then choose the OK
button (Windows) or Open button (Macintosh).

PowerPoint opens the document and creates a new slide for each paragraph
formatted as Heading 1. Paragraphs formatted with Heading 2 through Heading 6
styles are inserted as successive levels of indent on each of the new slides;
paragraphs formatted with Heading 7 through Heading 9 styles are indented to the
same level as Heading 6.

Tip If you want to format your new presentation based on an existing presentation,
apply a template after importing the Word outline. To apply a template, choose
Presentation Template from the Format menu, select the presentation you want to
use as the template, and choose the Apply button. PowerPoint formats the masters
in your new presentation to match the masters in the template presentation.
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Adding Slides from a Word Document to an Existing PowerPoint
Presentation

The slides from the Word document will be inserted after the currently selected
slide. In PowerPoint, select or switch to the slide that you want to precede the
imported slides. Choose Slides From Outline from the Insert menu. Select the Word
document you want to use, and then choose the OK button.

PowerPoint inserts a new slide for each paragraph formatted as Heading 1.
Paragraphs formatted with Heading 2 through Heading 6 styles are inserted as
successive levels of indent on the new slides; paragraphs formatted with Heading 7
through Heading 9 styles are indented to the same level as Heading 6.

If You Frequently Make PowerPoint Presentations from Word
Documents

You can create a PowerPoint presentation from your open Word document
with a single click of a button. The Present It button on the Microsoft toolbar
opens PowerPoint, exports your Word outline to PowerPoint, and creates a
slide for each paragraph formatted as Heading 1 in your Word document. To
display the Microsoft toolbar, choose Toolbars from the View menu in
Word. Select Microsoft, and then choose the OK button.

Using Text or Graphics from Word in a PowerPoint Slide

After creating your basic presentation, you may want to copy additional text or
graphics from Word into your presentation. You can copy text or graphics from
Word into a slide or a notes page in PowerPoint. You must copy text separately
from graphics.

Copying Text from Word to PowerPoint

In the Word document, select the text you want to copy. Make sure that the
selection does not include graphics. Click the Copy button on the Standard toolbar.
In PowerPoint, switch to Slide view or Notes view, and display the slide or notes
page you want. Use the Text tool to position the insertion point inside an existing
text box or placeholder, or create a new text box. Click the Paste button on the
Standard toolbar in PowerPoint.

Copying Graphics from Word to PowerPoint

In the Word document, select the graphic you want to copy. Click the Copy button
on the Standard toolbar. In PowerPoint, switch to Slide view or Notes view, and
display the slide or notes page you want. Click the Paste button on the Standard
toolbar in PowerPoint.
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Using Linking to Automatically Update Text from Word in a PowerPoint
Slide

Suppose you create a monthly report in Word, and then base a PowerPoint
presentation on that report. Every month, your Word document includes a one-
paragraph executive summary. You can link that paragraph with your PowerPoint
presentation so that each month when the report is updated, the paragraph in the
PowerPoint presentation will be updated as well.

Make sure that the Word file you want to link has been saved to your hard disk.
Select the text in Word and click the Copy button on the Standard toolbar, In
PowerPoint, switch to Slide view or Notes view, and display the slide or notes page
you want. Position the insertion point inside an existing text box or text
placeholder, or create a new text object by using the Text tool. Choose Paste
Special from the Edit menu. In the Paste Special dialog box, select the Paste Link
option button, select Microsoft Word 6.0 Document Object, and then choose the
OK button.

Using Publish and Subscribe to Automatically Update Text from Word in a
PowerPoint Slide (Macintosh)

If you’re using the Macintosh, you can publish text from a Word document (such as
the executive summary in a report), save a copy of the information in an
intermediate edition file, and then subscribe (similar to linking) to the edition in a
PowerPoint slide. Then, when you change and save the text in the original Word
document, the Word text in PowerPoint is automatically updated.

To create a publisher in Word, first make sure that you save the Word file. Then,
select the text you want to publish. Choose Publishing from the Edit menu, and then
choose Create Publisher. Switch to the disk or open the folder in which you want to
store the edition. In the Name Of New Edition box, type a name for the edition.
Choose the Publish button.

To subscribe to the edition, switch to Slide view in PowerPoint, and then display the
slide in which you want to insert a copy of the edition. Choose Subscribe To from
the Edit menu. From the list of files, select the edition you want to subscribe to.
Choose the Subscribe button.

For more information about publishing and subscribing, see Chapter 4, “How
Office Applications Work Together.”
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Inserting a Microsoft Excel Worksheet or Chartin a
PowerPoint Slide

You may want to use a chart or a range of cells from Microsoft Excel to enhance a
PowerPoint slide. There are several options for inserting Microsoft Excel data ina
PowerPoint slide:

= Embed the chart or cells.
» Link the chart or cells for automatic updates.

= If you’re using the Macintosh, publish and subscribe the chart or cells for
automatic updates.

= Copy the chart or cells as a graphic or text.

Embedding a Microsoft Excel Chart or Cell Range in PowerPoint

To embed a range of cells or a chart from an existing Microsoft Excel worksheet,
copy the cell range or chart in Microsoft Excel, switch to PowerPoint, and then
switch to Slide view or Notes view to display the slide or notes page you want.
Choose Paste Special from the Edit menu. In the Paste Special dialog box, select the
Paste option button, select Microsoft Excel 5.0 Worksheet Object (to embed a cell
range) or Microsoft Excel 5.0 Chart Object (to embed a chart), and then choose the
OK button. The copy embedded in the PowerPoint slide is completely separate from
the original, and you can edit the worksheet or chart in the slide without affecting
the original.

You can also use drag-and-drop editing to embed a cell range or chart in
PowerPoint. Make sure that both application windows are displayed, and that the
PowerPoint slide on which you want to embed the object is displayed. Select the
cells in the Microsoft Excel window, and then drag them into the PowerPoint
window and onto the slide. To copy the cells instead of moving them, hold down the
CTRL key (Windows) or the OPTION key (Macintosh) as you drag.

Using Linking to Automatically Update a Microsoft Excel Worksheet or
Chart in a PowerPoint Slide

If you create a link to a cell range or to a chart in an existing Microsoft Excel
worksheet, the chart or cell range in the PowerPoint slide will be automatically
updated whenever the data in the Microsoft Excel worksheet changes. Use this
option if the Microsoft Excel worksheet is updated frequently and you want the
chart or cell range in your PowerPoint slide to automatically reflect the latest data.
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Save the Microsoft Excel file before creating the link. Select the chart or cell range
in Microsoft Excel, and then click the Copy button on the Standard toolbar. Switch
to PowerPoint. In either Slide view or Notes view, display the slide or notes page on
which you want to place the chart or cell range. Choose Paste Special from the Edit
menu. In the dialog box, select the Paste Link option button, and then select
Microsoft Excel 5.0 Worksheet Object (to link a cell range) or Microsoft Excel 5.0
Chart Object (to link a chart). Choose the OK button. PowerPoint pastes the chart
or cell range into the slide and creates an automatic link to the chart or cell range in
the original Microsoft Excel worksheet.

Using Publish and Subscribe to Automatically Update a Microsoft Excel
Worksheet or Chart in a PowerPoint Slide (Macintosh)

If you’re using the Macintosh, you can publish a cell range or chart from a
Microsoft Excel worksheet, save a copy of the information in an intermediate
edition file, and then subscribe (similar to linking) to the edition in a PowerPoint
slide. Then, when you change and save the data in the original Microsoft Excel
worksheet, the Microsoft Excel data in PowerPoint is automatically updated.

To create a publisher in Microsoft Excel, first make sure that you save the
Microsoft Excel file. Then, select the cell range or chart you want to publish.
Choose Publishing from the Edit menu, and then choose Create Publisher. Switch to
the disk or open the folder in which you want to store the edition. In the Name Of
New Edition box, type a name for the edition. Choose the Publish button.

To subscribe to the edition, switch to Slide view or Notes view in PowerPoint, and
then display the slide or notes page on which you want to insert a copy of the
edition. Choose Subscribe To from the Edit menu. From the list of files, select the
edition you want to subscribe to. Choose the Subscribe button.

For more information about publishing and subscribing, see Chapter 4, “How
Office Applications Work Together.”

Inserting a Range of Cells as Text in PowerPoint

If you insert a cell range as text, you can edit it in PowerPoint just as you would any
other text. Select the range of cells in Microsoft Excel, and then click the Copy
button on the Standard toolbar. Switch to PowerPoint. In either Slide view or Notes
view, display the slide or notes page on which you want to place the cell range. If
you want the text to be inserted into a placeholder, select the placeholder. If no
placeholder is selected, the text will be inserted as a new text object. Choose Paste
Special from the Edit menu. In the Paste Special dialog box, select the Paste option
button. Select Unformatted Text or Formatted Text to place the range of cells on the
slide as text.
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Inserting a Microsoft Excel Chart or Cell Range as a Picture

If you copy the chart or cell range as a graphic, or picture, the chart or cell range
behaves just like a piece of clip art. If you want the chart or cell range to reflect
different data, you must replace it with a new copy.

To insert the chart or cell range as a picture, select the chart or cell range in
Microsoft Excel, hold down SHIFT and choose Copy Picture from the Edit menu. In
the dialog box, select options under Appearance and Format, and then click the OK
button. Switch to PowerPoint and display the slide in which you want the picture,
and then click the Paste button on the Standard toolbar in PowerPoint.

Inserting Information into Microsoft Access (Windows)

This section describes some of the ways in which you can use information created
in other Microsoft Office applications in Microsoft Access.

Note Microsoft Access is available only in Microsoft Office Professional for
Windows.

Importing Data from Microsoft Excel into Microsoft Access

When you import a Microsoft Excel worksheet, cell range, or workbook, Microsoft
Access creates a new table to store the imported data (unless you choose to append
data to an existing table). If the Microsoft Excel data contains column titles in the
first row, Microsoft Access can use these as field names in the table.

For each field it creates in the new table, Microsoft Access attempts to assign the
most appropriate data type for the data you are importing, based on the data located
in the first row. For example, if the first row of data contains a column of text and a
column of dollar amounts, Microsoft Access creates a table with two fields: one
with the Text data type, another with the Currency data type. If your first row of
data contains column titles you want to use as field names, be sure to select the First
Row Contains Field Names box in the Import Spreadsheet Options dialog box.
Otherwise, Microsoft Access assigns sequential numbers (1,2,3) as field names to
the first row of data.

Before you import your Microsoft Excel data, ensure that the format of the data is
appropriate for a database table. For example, make sure that the data has the same
fields in every row, and that the information in each column is of the same data

type.
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Make sure that the Microsoft Excel file you want to import is closed. In Microsoft
Access, open a database or switch to the Database window for the open database.
Choose Import from the File menu. Under Data Source, select Microsoft Excel 5.0,
and then choose the OK button. Select the directory and filename of the data you
want to import, and then choose the Import button. In the Import Spreadsheet
Options dialog box, select the import options you want, and then choose the OK
button.

Note Microsoft Access gives you the option to cancel the import or export process
if it detects errors. If you choose to continue the process, Microsoft Access imports
or exports as many records as it can. For more information, search for importing
data or exporting data in Microsoft Access online Help.
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Microsoft Access creates a table, names the table from the file you selected (unless
you are appending data to an existing table), and imports data from the worksheet.

Note When you import data from a Microsoft Excel worksheet, any changes you
make afterwards in the worksheet are not reflected in your Microsoft Access
database. To bring changes into your Microsoft Access database, import the
worksheet again. For data transfers you do regularly, you can automate the process
by creating a Microsoft Access macro for data transfer. For more information about
macros, search for macros: creating in Microsoft Access online Help.

Importing a Text File from Word into Microsoft Access

Microsoft Access can import delimited text files from Word. A delimited text file is
one in which each individual field is separated by a character, such as a comma or
tab character. For example, you might have a parts list in which the name of the
part is separated from its price by a tab. When you save the file in Word, select the
Text Only With Line Breaks option under Save File As Type.

In Microsoft Access, open a database, or switch to the Database window for the
open database. Choose Import from the File menu. Under Data Source, select Text
(Delimited), and then choose the OK button. Select the Word file you want to
import, and then choose the Import button. In the Import Text Options dialog box,
select the import options you want, and then choose the OK button.

Microsoft Access creates a table, names the table from the file you selected (unless
you are appending data to an existing table), and imports data from the Word file.
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Access privileges
CBT files, write access required for (Macintosh) 23
CBT files, write access required for (Windows) 21
network administrator responsibility for (Macintosh) 23
network administrator responsibility for (Windows) 21
read-only (Macintosh) 23
read-only (Windows) 21
setting in Windows 21
setting for Microsoft Access 21
setting for the Macintosh 23
Actions, undoing 45
Adding
applications to Microsoft Office 12—15
applications to Office Manager menu (Macintosh) 29-30
clip art 39
components to existing applications 12
documents to Office Manager menu (Macintosh) 26, 29
items not on the Office Manager control panel
(Macintosh) 30
menu items (Macintosh) 26
Microsoft Office components 4, 12—15
procedure for Macintosh applications 14—15
procedure for Windows applications 13-14
slides to a presentation 86
toolbar buttons (Windows) 26, 29
ALT+F9, displaying field codes 75, 76
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applications featuring 42
described 41
Applications in Microsoft Office
adding components to existing 12
overview of interaction of vii
See also Sharing information
workgroup features of 42
Arranging two applications on the screen in Windows 27
Array formula, described 83
Automatic links See Linking
Automatically updating information See Linking

Backup copy of Office Setup disks, making 3
Balloon Help 34

Breaking links
avoiding when modifying Microsoft Excel data 76
moving or renaming source file 75
temporarily avoiding future updates 55
Buttons, Microsoft Office Manager toolbar (Windows),
modifying size of 29
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Calculating with Microsoft Excel features in Word 71
Canceling
publishers (publish and subscribe) 65
subscribers (publish and subscribe) 67
CBT, read-write access required to run (Macintosh) 23
CBT, read-write access required to run (Windows) 21
Changing See Switching
Chapter by chapter overview ix
Choosing
linking or embedding 51
method of transferring information See Methods for
transferring information
moving or copying 43
clip art, adding 39
ClipArt Gallery
adding button to toolbar (Windows) 26
described 39
installing 39
Clipboard
defined 45
transferring data between applications 45
Complete/Custom installation 4
for the Macintosh 10-11
for Windows 7-8
Computer clock, setting before linking 53
Computer-based training (CBT), read-write access required to
run (Macintosh) 23
Computer-based training (CBT), read-write access required to
run (Windows) 21
Consistency, improved in Microsoft Office vii
Context-sensitive Help 37
Converting
embedded objects to graphics to reduce file size 52
tables to text 74
Copying
See also Transferring information
compared to cutting 45
correcting errors 46
described 43
formats 48
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Copying (continued)
Microsoft Excel data as pictures 90
text from Word to PowerPoint 86
to transfer information 44, 45
to/from the Clipboard 45
using drag-and-drop editing 45-47
using toolbar buttons 47
without deleting Clipboard contents 45
Corrupted file, reinstalling 12
Creating
a publisher and an edition (publish and subscribe) 62-63
embedded objects 38
new objects 58-59
form letters 78-79
links See Links
mail merge
from Microsoft Access 80
from Word 79
Microsoft Excel worksheet without leaving Word 71
PowerPoint presentations 85-86
Rich-text format files from Microsoft Access 81
slides from existing Word document 85
tables
by inserting Microsoft Access into Word 80
by inserting Microsoft Excel data into Word 71
Microsoft Access 90-92
Cue Cards, described 30-31
Custom solutions viii
Customize command 29
Customizing
menu for Windows 29
menu on the Macintosh 29-30
Office Manager for the Macintosh 29-30
Office Manager for Windows 29
Office Manager 29-30
programming functions using Visual Basic viii
Cut, copy, and paste
using cut, copy and paste 45-48
using drag-and-drop editing 45-47
when to use to transfer information 45
Cutting
using drag-and-drop editing 45-47
when to use to transfer information 45
with keys 47
with toolbar buttons 47

D

Data
formats for shared documents 90
source
example 78
in mail merge 78

Data query capability
applications featuring 42
described 41
dBase, switching from 34
DDE defined 51
Deleted program file, reinstalling 12
Delimited text file, described 92
Demos See Examples And Demos
Designating network connections (Windows), logical drive
letters 19
Destination document 49
defined 43
dependent worksheet 54
Direction of information flow in link 52
Disk space
system requirements for the Macintosh 3
system requirements for Windows 2
Displaying
embedded objects as icons 59
field codes 56, 75,76
objects 56
Documents
destination 43, 49
routing 40
source 43, 49
Drag-and-drop editing
from Microsoft Excel to PowerPoint 88
from Microsoft Excel to Word 73
from one application to another 46—47
from one document to another 46
from Word to Microsoft Excel 82
using 45-47
when to use to transfer information 45
within a document 46

E
Editing
embedded objects 60-61
by double-clicking 60
by using the Object command 61
in specific Microsoft Office applications 38
server application access required for 57
without affecting original object 88
field codes 76
linked information 56
linked object 74
Editions (publish and subscribe) 43,62, 65
See also Publishing and subscribing
updating 63-64
Embedded objects
creating
from Microsoft Office applications 38
new objects 58-59
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Embedded objects (continued)
displaying as icons 59
editing 60-61
by double-clicking 60
in specific Microsoft Office applications 38
without affecting original object 72, 88
Embedding 57-61
See also Transferring information; Importing and
exporting
compared to linking 48-52
described 43
effect on file size 52
existing files 60
existing objects 57-58
Microsoft Excel data in Word 70-74
new objects 58-59
PowerPoint object in Microsoft Excel 84
PowerPoint object in Word 77-78
procedures 57-60
requirements for using 50
using drag-and-drop editing 46—47, 58, 88
using the Paste Special command 72
when to use to transfer information 44, 52
Equation Editor 39
errors, canceling Microsoft Access import/export 91
Examples And Demos
described 31-32
requirements for running on the Macintosh 32
unavailable for OS/2 31
unavailable for Windows NT 31
Existing
files, embedding 60
objects, embedding 57-58

F

Field codes
displaying 75, 76
displaying instead of objects 56
editing 76
updating by pressing F9 76
File Manager, adding to toolbar (Windows) 26, 29
File size
affected by linking and embedding 52
change due to embedding 52
reducing 52
Files
corrupted, reinstalling 12
deleted, reinstalling 12
searching for 70
Find File
adding to toolbar 70
applications featuring 42
described 41

Finding
files 70
Help topic 38
source Microsoft Excel data 75
Form letters, creating See Mail merge, creating
Format
copying 48
of pasted information 48
of shared files 90
Format Painter button 48
Formatting a PowerPoint presentation 85

G

Graph 40

H

Hard disk space
troubleshooting (Macintosh) 4
troubleshooting (Windows) 3
Hardware
Macintosh models not compatible with Office 4

required for Microsoft Office for the Macintosh 3—4

required for Microsoft Office for Windows 2
Heading styles, using to create slides from Word
documents 85
Help See Online Help
Hiding field codes 56
HyperCard Player 31-32

Icon
displaying embedded object as 59
reducing toolbar to (Windows) 27
Importing
from Microsoft Excel to Microsoft Access 90—92
from Word to Microsoft Access 92
Importing and exporting
applications featuring 42
described 41
Improved consistency with Microsoft Office vii
Inserting
See also Transferring information
Microsoft Excel data as a picture in Word 74
Microsoft Excel data as text in Word 74

95

new Microsoft Excel worksheet without leaving Word 71

rows without breaking link to source Microsoft Excel

data 76
text from Word into Microsoft Excel 81-83
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Installing
applications after initial setup 13
Microsoft ClipArt Gallery 39
PowerPoint Viewer 78
Installing Microsoft Office
automatic startup for Windows 8
caveat for Windows NT versions of applications 5
caveats for 5, 13
changes to System folder (Macintosh) 5
changes to Windows directory 4
choices for 4-35
components for the Macintosh 10
components for Windows 7
components 12—15
from network 1
new versions over old versions 12
onto hard disk, advantages of 17
onto network server 17-23
controlling end user installation 17
preparation 18
procedure for components for the Macintosh 14-15
procedure for Windows components 1314
setup options 4-5
setup options for the Macintosh 10
system requirements for the Macintosh 3-4
system requirements for Windows 2-3
using multiple hard disks (Macintosh) 4
using multiple hard disks (Windows) 3
Installing Microsoft Office for the Macintosh
onto hard disk, procedure for 8—11
onto network server
procedure for 22-23
setting access privileges 23
workstation requirements 22
Installing Microsoft Office for Windows
onto hard disk, procedure for 5-8
onto network server
procedure for 19-21
setting access privileges 21
specifying organization name 20
specifying root directory 20
workstation requirements 19
IntelliSense
defined vii
examples in Office applications viii
Interaction of Office applications
See also Sharing information; Transferring information
overview vii
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Keyword, finding a Help topic 38

L

Laptop (minimum) installation for Windows 5
Learning Microsoft Office applications
using Balloon Help 34
using Cue Cards 30-31
using Examples And Demos 31-32
using online Help 35-38
using online tools 30-34
using printed documentation 35
using Quick Preview 30-31
using Quick Start (Macintosh) 33
using Tip of the Day 33
using ToolTips 34
License Pak 18
Licenses
required for Microsoft Office 18
required for running Microsoft Mail on the Macintosh 4
required for running Microsoft Mail on Windows 3
LINK fields 76
Link formula in Microsoft Excel 83
Linking 48
See also Transferring information; Publishing and
subscribing
compared to embedding 48-52
described 43
direction of information flow in 52
effect on file size 51
OLE 50
procedure 53-54
requirements for using 52-53
similarity to DDE 51
to automatically update information 74-75, 88—89
when to use to transfer information 44, 51
Links
automatic updating of 82-83
breaking 55
changing from automatic to manual 55
changing the source of 56
creating 53, 74
editing information in 56
locking temporarily 55-56
maintaining when rows added or deleted in Microsoft
Excel 76
preventing changes in 55-56
redirecting 56
Locating source data with name 75
Logical drive letters, used to specify network connections 19
Lotus 1-2-3, switching from 34
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Macintosh hardware not compatible with Office See Installing
Microsoft Office for the Macintosh
Mail merge, creating 78—80
from Microsoft Access 80
from Word 79
Main document in mail merge, example 78
Maintaining link to source Microsoft Excel data 76
Making a backup copy of Office Setup disks 3
Master documents
applications featuring 42
described 41
Menu in Windows, customizing 29
Merge field, described 79
Methods for transferring information
choosing 44
copying 44, 45-48
cutting and pasting 44, 45-48
embedding 44, 57-61
linking 44, 52-56
moving 44, 45-48
publishing and subscribing 44, 62—-67
Microsoft Access
creating a mail merge 80
creating embedded objects 38, 58—59
creating links 54
described 25
drag-and-drop editing in 46
editing embedded objects in 38
IntelliSense, example in viii
joining a workgroup 22
linking to 54
setting access privileges in 21
sharing data in secure databases 22
SQL databases in 22
starting tools from 38
SYSTEM.MDA in secure databases 22
Microsoft Excel
automatic updating of linked files 74—75
automatic updating using publish and subscribe 77, 89
calculation features, using in Word 71
creating embedded objects in 58
creating links in 74
described 25
display of linked information in 83
drag-and-drop editing in 45
inserting charts or worksheets into Word from 70-77
IntelliSense, example in viii
LINK fields 76
link formula in 83
running Examples And Demos on the Macintosh 31
running Quick Preview on the Macintosh 31

Microsoft Excel (continued)
starting tools from 38
viewing slides in 84
Microsoft License Pak, purchasing to obtain license 17
Microsoft Mail
license 26
license for the Macintosh version 4
license for the Windows version 3
requirements for running vii
requirements for running on the Macintosh 4
requirements for running on Windows 3
server version for the Macintosh 4
server version of Microsoft Mail for PC Networks vii, 3
starting tools from 38
Microsoft Office
adding components 4
application interaction vii
See also Sharing information; Transferring
information
applications in vii
button 27
components vii, 25
examples of uses 69
family, described vii
Help See Online Help
Installing See Installing Microsoft Office
license, required 17
Professional, components vii
running from the network 1
Standard, components vii
Microsoft Office Manager
adding items not on the control panel (Macintosh) 30
basic uses of the menu (Macintosh) ix
basic uses of the toolbar (Windows) viii—ix
common procedures for the Macintosh 28
common procedures in Windows 27
customizing for the Macintosh 29-30
customizing in Windows 29
customizing 29-30
learning 36
menu for the Macintosh 28-29
quitting in Windows 27
quitting on the Macintosh 28
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automatically in Windows 26
automatically on the Macintosh 28
starting in Windows by double-clicking 27
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toolbar (Windows)
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overview 26-27
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Microsoft Office Manager (continued)
tools 38-40
using in Windows 26-27
Microsoft Office Setup program, installation options 4-5
Microsoft OfficeLinks, described viii
Microsoft Organization Chart 39
Microsoft PowerPoint
See also PowerPoint Viewer
creating a presentation 85
creating embedded objects 59
creating linked objects 48
described 25
drag-and-drop editing in 46
IntelliSense, example viii
presentation
creating from existing Word document 85
formatting 85
viewing in Microsoft Excel 84
viewing in Word 78
starting tools from 38
video adapter recommended 2
viewing slides using PowerPoint Viewer 40
See also PowerPoint Viewer
Microsoft Word
automatic updating using publish and subscribe 83, 87
creating a mail merge 79
creating a PowerPoint presentation from existing
document 85
creating embedded objects 58—59
creating linked objects 53-54
described 25
drag-and-drop editing in 45
inserting Microsoft Excel charts or worksheets into 70-77
IntelliSense, example viii
starting tools from 38
tables
converting to Microsoft Excel worksheet 81
creating 71, 80
viewing slides in 77-78
Minimum installation for the Macintosh 5, 10
Minimum installation for Windows 7
Moving
See also Transferring information
described 43
source file after linking 75
to/from the Clipboard 45
using cut, copy and paste 45, 47
using drag-and-drop editing 45-46
using toolbar buttons 47
when to use to transfer information 44
without deleting Clipboard contents 45
MSACC20.INI 22
MSACCESS.INI 22
MS-DOS, adding to toolbar (Windows) 26, 29

Multiple hard disks, installing on (Macintosh) 4
Multiple hard disks, installing on (Windows) 3

Naming a cell range in Microsoft Excel 75-76
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installing Microsoft Office for the Macintosh ona 22-23
installing Microsoft Office for Windows ona 19-21
installing Microsoft Office ona 17-23
overview for installing Microsoft Office from a 1
types compatible with the Macintosh 4
types compatible with Windows 2

Network administrator
controlling end user installation of Microsoft Office 17
setting up Office for the Macintosh on a network 22-23
setting up Office for Windows on a network 17-21
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Object command (Edit menu) 61
Object command (Insert menu) 61
Object Linking and Embedding See OLE
Object, defined 48
ODBC 22
OfficeLinks, creating Microsoft Excel worksheet in Word 71
OLE
applications featuring 42, 58-59
described 41
used with OfficeLinks viii
On Top button in Help window 35
Online forms
applications featuring 42
described 41
Online Help
accessing from Help button in dialog boxes 37
Always on Top command in 35
context-sensitive Help in 37
described 32
displaying procedure as you work 35
for Office applications 36
for online Help 35
jumping to a related topic 35
Microsoft Office 36
Office Readme Help icon 8, 11
quitting 35
searching for a topic in 38
switching to current application’s Help files 36
using 35-38
Online tools
Balloon Help 34
Cue Cards 30-31
Examples And Demos 31-32
for switching from other products 34
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Online tools (continued)
Online Help 32
Quick Preview 30-31
Quick Start on the Macintosh 33
Tip of the Day 33
ToolTips 34
Organizer
applications featuring 42
described 41

Outline view, for creating PowerPoint slides from a Word

document 85
Overview of chapters ix

P

Paintbrush, in Microsoft Office 38
Paradox for DOS, switching from 34
Password protection

applications featuring 42

described 40
Paste Special command 72, 88
Pasting

data as static picture 48

format of pasted information 48

using toolbar buttons 47

when to use to transfer information 45
Pictures

inserting data as static 48

previewing 39

using instead of a chart to reduce file size 70, 74

using instead of a range of cells to reduce file size 70, 74

PowerPoint Viewer
described 40
installing 78
viewing and editing slides in Microsoft Excel 84
viewing and editing slides in Word 77-78
Present It button, for creating a presentation 86
Previewing pictures 39
Printed documentation, for learning Microsoft Office
applications 35
Publishers (publish and subscribe) 43, 62
canceling 65
creating 62-63
switching from subscribers to 66—67
Publishing and subscribing 62—67
See also Linking
canceling a publisher 65
creating a publisher and an edition 62-63
described 43, 62
edition defined 62
from Microsoft Excel to PowerPoint 89
from Microsoft Excel to Word 77
from Word to Microsoft Excel 83
from Word to PowerPoint 87

Publishing and subscribing 62 — 67 (continued)
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publisher defined 62

subscriber defined 62

subscribing to an edition 65

updating an edition 63-64

updating subscribers 65-66

when to use to transfer information 44

Quick Preview

requirements for running on the Macintosh 31
unavailable for OS/2 31
unavailable for Windows NT 31

Quick Start on the Macintosh 28, 33
Quitting

R

applications in Windows 27
applications on the Macintosh 28
Office Manager for Windows 27
Office Manager on the Macintosh 28

Readme file See Online Help, Office Readme Help icon
Read-only

access for Macintosh applications 23
access for Windows applications 21

Rearranging order of items in Office Manager menu
(Macintosh) 29-30

Rearranging toolbar buttons (Windows) 29

Redirecting links 56

Reducing file size 51, 52, 74

REG.DAT, deleting changes to 12

Registry file in Windows NT 12

Reinstalling deleted program files 12

Relational database See Microsoft Access

Remote references

defined 54
updating 54

Removing

Microsoft Office components 12—15
procedure for components for the Macintosh 14—15
procedure for Windows components 13-14

Renaming source file after linking 75-76
Requirements for installation for the Macintosh 3—4
Requirements for installation for Windows 2-3
Reversing actions 44, 45

Revision marks

applications featuring 42
described 40

Rich-text format

exporting information from Microsoft Access to Word
in 81
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Routing
applications featuring 42
described 41
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Scenario Manager

applications featuring 42

described 41
Screen size on the Macintosh 31
Searching for

files 70

keywords in Help 38

source Microsoft Excel data 75
Security

applications featuring 42

described 40
Send feature

applications featuring 42

described 41
Server defined 57
Server application

defined 50

opening 50
Setting computer's clock before linking 53
Setting up Office on a network file server 17-23
Setup program See Installing Microsoft Office
Shared

database

applications featuring 42
described 41

version of Microsoft Office, running 1
Sharing information

embedding 57-61

examples 69

file formats 90

linking 52-56

Microsoft OfficeLinks and OLE 2.0 viii

publishing and subscribing 62-67

workgroup features 42
Sizing an Microsoft Excel worksheet in Word 72
Slides See Microsoft PowerPoint, presentation
Sound clip, linking 51
Sound Recorder, in Microsoft Office 38
Source document 43, 48—49

Standard installations of Microsoft Office controlled by

network administrator 17
Starting
new application in Windows 27
new application on the Macintosh 28

second instance of an application in Windows 27

Starting tools from
Microsoft Access 38
Microsoft Excel 38

Starting tools from (continued)
Microsoft Mail 38
Microsoft PowerPoint 38
Microsoft Word 38
Styles See Heading styles, using to create slides from Word
documents
Subscribers (publish and subscribe) 62, 65-67
canceling 67
controlling updates 65—-66
switching to publisher 66—67
Summary Information
applications featuring 42
described 41
Switching
from a subscriber to its publisher (publish and
subscribe 66—-67
from other products 34
to an open application in Windows 27
to an open application on the Macintosh 28
to an open application Vviii—ix
to current application’s Help files 36
to File Manager 26, 29
to MS-DOS 26, 29
to Task Manager 26, 29
System requirements
for Microsoft Office for the Macintosh 3—4
for Microsoft Office for Windows 2-3
SYSTEM.MDA in secure Microsoft Access databases 22
SYSTEMDB entry in MSACCESS.INI or MSACC20.INI 22

T

Tables
converting to text 74
converting Word table to Microsoft Excel worksheet 81
creating
by inserting Microsoft Access data into Word 80
by inserting Microsoft Excel data into Word 71
Task Manager, adding to toolbar (Windows) 26, 29
Templates
applications featuring 42
described 41
Tiling two applications in Windows 27
Tip of the Day 33
Toggling between field codes and field results 75, 76
Toolbar, Microsoft Office Manager (Windows)
buttons
adding 26, 29
using to switch applications 26, 29
buttons displayed on 27
buttons, modifying size of 29
displaying 27
reducing to an icon 27
Tools in Microsoft Office Manager 38—40
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ToolTips 34

Transferring information
from Microsoft Access to Microsoft Excel 84
from Microsoft Access to Word 80

from Microsoft Excel to Microsoft Access 90—92

from Microsoft Excel to PowerPoint 88—90
from Microsoft Excel to Word
embedding charts or worksheets 71
inserting cells as pictures 74
inserting cells as tables 71
inserting cells as text 74
from PowerPoint to Microsoft Excel 84
from PowerPoint to Word 77-78
from Word to Microsoft Access 92
from Word to Microsoft Excel 8§1-83
from Word to PowerPoint 84—87
methods
choosing 44
copying 44, 45-48
cutting and pasting 45, 47-48
described 43
embedding 44, 57-61
linking 44, 52-56
moving 44, 45-48
publishing and subscribing 44, 62—-67
Typical installation 4

U

Undoing actions 45

Uninstalling Office applications See Removing, Microsoft

Office components
Updating
an edition (publish and subscribe) 63-64

controlling in an edition (publish and subscribe) 63—64
controlling in subscribers (publish and subscribe) 66

information
See also Linking
automatically 82-83
in a remote reference 54
manually 55
on a server 57
links automatically 70
PowerPoint slide 87
subscribers (publish and subscribe) 65-66
Upgrading from a previous version of Office 12

'

Version comparison
applications featuring 42
described 41

Video clip, linking 51

Virus detection utility
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